Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Application Crashes at Startup!

  1. #1
    Exclamation Application Crashes at Startup!
    I just manually installed wetool version 03.9 on my iphone 3g. Set all permissions to 0755. When I go to run the app it loads then immediately closes back to springboard. Does anybody have a fix for this?

    Many Kudos to the one that can provide a fix!

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    Try setting permission at either 777 or 775.

  3. The Following User Says Thank You to SundayDuffer For This Useful Post:

    srmz91 (2008-08-28)

  4. #3
    we tool cant run yet I dont believe. Its not ported to the new file system.

  5. #4
    Tried that. Didn't work. Got any other suggestions? Thanks for your help!

    I have read in a few threads that it was working with 1.3 + firmware. User thatonealex posted install instructions in a thread too. Thanks for your help! If you run accross anything let me know.
    Last edited by srmz91; 2008-08-28 at 08:37 PM. Reason: Automerged Doublepost

  6. #5
    Quote Originally Posted by nickmc01 View Post
    we tool cant run yet I dont believe. Its not ported to the new file system.
    Read this please haha

  7. The Following User Says Thank You to Nicholas Knight For This Useful Post:

    srmz91 (2008-08-28)

  8. #6
    After doing some further research, guess you were right. Somebody needs to port the #$%^%#$^ thing to 2.0. Got any suggestions on other sms forwarding apps that do work? Thanks for the haha!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •