Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NetaTalk for iPhone - Mac not seeing iPhone in Finder

  1. #1
    Default NetaTalk for iPhone - Mac not seeing iPhone in Finder
    I downloaded this from cydia, i've activated Apple talk on my mac os x leopard 10.5.4 via the Ethernet > Advanced settings, not sure what else to do for my iphone to be seen. Plugged in the USB port.

  2. #2
    You have the info for connection with screen captures in the info of the package in Cydia. Just look for "Connection How-To (Mac)" under the package description.

  3. #3
    I have the same problem. Downloaded Netatalk from Cydia. Finder isn't picking up my 3g 2.0.1 iphone. I'm running Mac Os 10.4.11.
    The screen grabs in Connection How-To (Mac) don't correspondent to what I'm seeing in Finder. Could it be that my Finder software 10.4.7 is an older version? Would be very grateful for any advice.

  4. #4
    In Tiger finder won't see your phone. I had this problem as well and maybe it'll help with Leopard too. What you need to do is select "Go" and then "Connect to server." From there you have to type "afp://youripaddress". For instance, I have to type "afp://192.168.1.111".

    I am still unable to connect as root but you shouldn't have any problem connecting as mobile. Hope this helps a little.

    I forgot to mention, you also need to go to "System Preferences" then select "Network" click "Configure" select "Apple Talk" and check the "Make AppleTalk Active" box. Not sure if Leopard needs this done as well but it's worth a shot.
    Last edited by Heaiser; 2008-09-06 at 06:21 PM. Reason: Add info

  5. The Following User Says Thank You to Heaiser For This Useful Post:

    I_ssan (2008-09-14)

  6. #5
    It seem Apple Talk can only be active on 1 of following at any one time: Airport, Ethernet, Firewire -- which should I select ?

  7. #6
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Singapore
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Heaiser View Post
    In Tiger finder won't see your phone. I had this problem as well and maybe it'll help with Leopard too. What you need to do is select "Go" and then "Connect to server." From there you have to type "afp://youripaddress". For instance, I have to type "afp://192.168.1.111".

    I am still unable to connect as root but you shouldn't have any problem connecting as mobile. Hope this helps a little.

    I forgot to mention, you also need to go to "System Preferences" then select "Network" click "Configure" select "Apple Talk" and check the "Make AppleTalk Active" box. Not sure if Leopard needs this done as well but it's worth a shot.

    Thank a lot!!

  8. #7
    I'm having the same problem. My G5 can't see my 3Gs at all, even when I enter the afp address into "connect to server". Appletalk is turned on. Any ideas??

    I've been searching the net for solutions, and in reading a few tutorials, I notices that in all of them, when they open the finder window, on the left hand side there is a "Shared" toggle in between "Devices" and "Places". I don't have that toggle. I tried opening System Preferences>Sharing and turning on everything but "Xgrid Sharing", but it didn't make any difference.

    I also tried using Go>Connect to server from the finder's top dropdown menu and then entered my iphone's IP, but again, no luck. Still hoping one of you will be able to point me in the right direction...

    I found a solution which worked for me here.

    1. Completely power off and then restart iPhone.
    2. Force Quit and Relaunch Finder (or restart the computer, which may be safer)

    After I did these things, the "Shared" toggle automagically appeared. I was able to connect then, the usual way!
    Last edited by Pisomojado; 2009-09-18 at 08:28 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •