Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocked iPhone does not pick up network provider

  1. #1
    Default Unlocked iPhone does not pick up network provider
    Hi guys,

    sorry if I posted this in the wrong thread just not sure which one it belongs in.

    Anyway atm Ive just unlocked my friends iPhone after he he upgraded it and then it became locked.

    Ive done this on my phone already with no probs (now running 2.0.2 software unlocked)

    The problem is Ive unlocked it (on version 1.1.4) and when I insert the simcard it still doesnt pick up any signal and I cant make any calls. Its my own 02 simcard from my iphone which does work.

    Now I think the problem is, is that he bought it abroad (from japan) and the network is locked. Its a 2g 8GB iphone. It runs fine but you cant make calls off it.

    Does anyone know if there is a solution for this? Its doing my head in

    Cheers fellas

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    The Internet
    Posts
    617
    Thanks
    51
    Thanked 55 Times in 51 Posts

    well, I don't know if your experiencing the same problem I had. The first time I unlocked my phone, it jailbroke it, but didn't unlock it. So I tried again. The second time I successfully unlocked my phone. I'd say try unlocking it again. Perhaps with a different method if you like. Good luck!

  3. #3
    Done it

    I unlocked 2.0.2. Then in cydia I installed Bootneuter (sp?), then opened that and flashed it all (not select fakeblank - or woteva its called)

    All working now

  4. #4
    Green Apple
    Join Date
    Aug 2008
    Location
    S.W. Missouri
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i had the same problem. here you go this fixed it for me

    [ame=http://www.youtube.com/watch?v=OQZbj70pzfI]YouTube - Re: How to: Fix NO SERVICE on iphone after unlocking it[/ame]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •