Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Xbox 360 caused me to lose my music!!!

  1. #1
    Default Xbox 360 caused me to lose my music!!!
    I plugged my iphone into my 360 to play music and it didnt work so i unplugged it and now all my music is gone! whats even worse is that i cant just add the music because it shows up inside the "other" category instead of the "audio" category...possibly meaning its still on my phone just somewhere else?? Please help!!!!
    Attached Thumbnails Attached Thumbnails -photo.jpg  

  2. #2
    oh nice i never had that problem with my iPod touch, but still gutted my Xbox 360 couldn't play anything off my iPod touch, i mean my nano worked fine but not this.

    All i can say is possibly de-select the option asking 'Manually manage music and videos' and make a new playlist just for your songs and videos to put on your iPhone - that's whati do with my nano and touch.

    Or try removing all the songs and videos off your iPhone, sync it, put the songs and videos back on and sync again. That might work. If not, like downgrade back to factory settings or something.

    I don't have an iPhone, planning on getting the 2nd generation , but ^^^ is worth a go.

  3. #3
    oh nice i never had that problem with my iPod touch, but still gutted my Xbox 360 couldn't play anything off my iPod touch, i mean my nano worked fine but not this.

    All i can say is possibly de-select the option asking 'Manually manage music and videos' and make a new playlist just for your songs and videos to put on your iPhone - that's whati do with my nano and touch.

    Or try removing all the songs and videos off your iPhone, sync it, put the songs and videos back on and sync again. That might work. If not, like downgrade back to factory settings or something.

    I don't have an iPhone, planning on getting the 2nd generation , but ^^^ is worth a go.
    Last edited by ur_so_beautiful; 2008-02-13 at 07:04 PM. Reason: trying to delete due to accidental click

  4. #4
    Default didnt work
    Quote Originally Posted by ur_so_beautiful View Post
    oh nice i never had that problem with my iPod touch, but still gutted my Xbox 360 couldn't play anything off my iPod touch, i mean my nano worked fine but not this.

    All i can say is possibly de-select the option asking 'Manually manage music and videos' and make a new playlist just for your songs and videos to put on your iPhone - that's whati do with my nano and touch.

    Or try removing all the songs and videos off your iPhone, sync it, put the songs and videos back on and sync again. That might work. If not, like downgrade back to factory settings or something.

    I don't have an iPhone, planning on getting the 2nd generation , but ^^^ is worth a go.

    i tried all that and it didnt work...i think the main reason is because iTunes doesnt have an "other" category to sync with

  5. #5
    what, even the downgrade to factory settings part? :S it should delete all the synced items off your iPhone, back to what you had when you first bought it...?

  6. #6
    Default fixed it!
    some one at answers at yahoo said go to settings-general-reset and everything is back to normal. I really wanted to avoid restoring it because i dont wanna have to go through the whole jailbreak process again.

  7. #7
    if you choose 'reset all settings' you do not have to re-jailbreak the phone. I had to do that cause I lost all sound and you tube wouldn't work.

    I reset all settings and everything is working now...I didn't even have to take out my TMobile SIM card

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •