Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: lend a helping hand?

  1. #1
    Default lend a helping hand?
    i repwn'd my 1st gen iphone today using 2.0.3.1 for some reason pwnage did not install cydia. i thought it was a fluke so i tried it again using expert mode and got the same result. i added apptapp.saurik.com to the installer sources and figured i'd add cydia that way but when i try to download cydia i keep getting this error message. "unable to decode package".

    has this happened to anyone else? is there any other ways of adding cydia manually that maybe i'm not aware of.

    thanks in advance!!

  2. #2
    No, gotta do it through the jailbreak.

    Did you use pwnage, winpwn or quickpwn?

    If you used pwnage or winpwn....you HAVE TO check off "Cydia" to be installed.

  3. The Following User Says Thank You to cpjr For This Useful Post:

    coppernights (2008-08-28)

  4. #3
    thanks dude. i went through and re-did everything thing like 3 times and i keep getting the same problem. idk. i'm gonna try it one more time with a fresh install of pwnage 2.0.3.1 everything is checked and hopefully it works. cydia rules and installer is still far to buggy and nowhere near what cydia offers.

    thanks again for the quick reply

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •