Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Exit Recovery mode

  1. #1
    Default Exit Recovery mode
    Hi guys,

    I tried to update y iPhone and everything fine but after installing some stuffs my iphone was frozen and I restarted but when I turn on again, my iPhone is in restore mode someone knows how can I get out of the recovery mode without restoring?

    If the only option is restoring... can i put my iphone in DFU mode with my my status of iphone? I mean my iphone is in recovery mode and can I follow the normal steps in order to put it in DFU mode?

    Thanks in advance

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    if youre on PC...either iLiberty+ or Ziphone, both of them let you change the mode status of your phone.

    If youre on a mac, just go ahead and to a restore using pwn tools...at whatever mode your phone is in..still works.

  3. #3
    Hi SundayDuffer,

    Thanks for your answer, I tried to use both programs with not luck. I think becuase I am on version 2.0.1 and this tools are not for this version

    I also tried to follow a sequence of the buttons with not luck... I hink the only soultion will be a make a restore.

    Do anyone know if I can put my iPhone into DFU mode in the actual stato of my iPhone (actually it's in a rstore mode)? or Do I need to make a factory restore (Official restore of firmware) in order to put it into DFU mode?
    Last edited by ponchovarela; 2008-08-27 at 06:57 PM. Reason: Automerged Doublepost

  4. #4
    I am having the same problem. I ended up having to restore and re-jailbreak so I could use my iPod again. For some reason iLiberty and ZiPhone were both unable to bump the iPod outa recovery mode while using 2.0.1 firmware.

  5. #5
    Thanks for your comments .... I decide to make again all the process to restore it. Libety and Ziphone doesn't recognize the iPhone 2.0.X because these tools used a vulnerability that doesn't exist on 2.0.X

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •