Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I jailed breaked my iPhone but it wont let me use the Phone part of it

  1. #1
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    1
    Thanks
    8
    Thanked 2 Times in 1 Post
    Default I jailed breaked my iPhone but it wont let me use the Phone part of it
    I did it, it looks awesome, but now when I touch on the green phone icon on the bottom left it will show the keypad for 3 seconds, it wont let me press anything, and then return me to home screen

    I tried calling my self, everything, and still no phone thing

    its an old iPhone (not 3G), and I used the new winpwn

    thanks in advanced!! please help

    and when I called my self, it will give me the option to deny or accept like normal, and then if I press accept it will work fine, but on the iPhone i will see the home page, not the contacts, keypad or stuff like that, and then it will say "Touch here to return to call" and when I press that it just goes away and then comes back later

    Fixed it! it was the stupid Kate thing from installer that I installed

    a simple uninstall of Kate fixed everything
    Last edited by gettfo; 2008-08-27 at 02:54 AM. Reason: Automerged Doublepost

  2. The Following 2 Users Say Thank You to gettfo For This Useful Post:

    ganooch (2008-08-28), JoshyBoi (2008-11-16)

  3. #2
    Same thing happened to me. Thanks for your post (I clicked Thanks) it solved my problem. Damn app rearranged my icons when I uninstalled as well. Is there no quality control in Installer? I will only be using Cydia going forward.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •