Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 102OTB bricked?

  1. #1
    Default 102OTB bricked?
    My 1.0.2 OTB iPhone is kinda bricked. I have unlocked it. then updated to 111 and later on to 112 (anysim). All worked fine. I wanted to update to 113 and read it would be best to downgrade to 111, jailbreak, oktoprep and update to 112, jailbreak, unlock en then do the DEVteam update to 113. I managed to get upto the 112 unlock... AnySIM gave an error that it could not unlock the iPhone. After that the phone showed me the carrier I have, but could not make any calls... just a spinning circle on screen. So I downgraded to 111 again and tried to jailbreak it... but jailbreakme.com does not work anymore.. it kicks out my browser imediately.
    Downgrading to 102 wont work.. gives an instant error, couple of seconds after start.
    Restoring to 112 is no use either, the .jar method requires the oktoprep first.

    Any advice?

    Oh, I am on a mac.

  2. #2
    have you tried loading another website first such as google then going to jailbreakme.com?

  3. #3
    jailbreakme.com loads perfectly, but when I press the jailbreak button at the bottom it just quits.

    after restoring to 111 twice in a row, without doing anything in between the restores I managed to do the jailbreakme.com part. I then downgraded the baseband from 04_02_13 to 04_01_13 (if I say it correctly) from the tools from i.unlock.no. Then restored the 111 firmware... and guess what? Again no jailbreakme.com anymore.
    Maybe I should have virginized?
    Last edited by desmodus; 2008-02-11 at 09:36 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •