Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Helppp plz!!!

  1. #1
    Unhappy Helppp plz!!!
    Ok i have an iphone, version 1.1.4 that i got unlocked when i bought it. I tried upgraded it to the 2.0 version but since my sim is from Canada when i was trying to do this it wasn't working. So for some stupid reason, i put the AT&T sim into the phone which came with it and it asked for me to activate my phone, but since i am from Canada i said i didn't want to activate. So now even when i tried putting my sim back it, it won't let me do anything except make emergency calls. The screen just has an image with a usb cord with an arrow pointed towards an itunes icon. Can anyone tell me how to fix this please! Thank you so much!!

  2. #2
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    yeh restore re jailbreak and unlock with ur sim from canada in the phone and you should be all set. winpwn or iliberty works great for 1.1.4, i suggest iliberty
    Hey! A Restore Never Hurts It's True!

  3. #3
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    if you want to stay at 2.0 then just use pwnage or the many good variants out there for windows and either build the custom firmware for your 1st gen or use quickpwn to do it for you and you should be good.
    SB's is life
    air yeezy's coming soon
    ___________________________
    8 gig black 3G - 3.0
    16 gig white 3G - 3.0
    32 gig white 3GS - 3.0

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •