Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems after update to 1.1.3?????

  1. #1
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Toronto, CANADA
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Cool Problems after update to 1.1.3?????
    Ok, I took the leap of faith and used the Official Update App in Installer to update my 1.1.2 phone to 1.1.3 ...however after completing the update, here is whats happening...

    1. I cant get CUSTOMIZE to function. It installs OK. But when I run Customize, the app loads and then waits on the spalsh screen for a a bit before closing, and I find myself back at the main iphone screen.

    2. YOUTUBE keeps saying "You must first connect to iTunes with an Internet connection to enable YouTube.

    Also, does anyone know of a decent PDF viewer for iPhone? The one I installed from the Installer App, doesnt let me turn my phone sideways to get a wider view of the pdf docs I am viewing.

    Thanks for ALL your help!

  2. #2
    Quote Originally Posted by Jaeden Scott View Post
    Ok, I took the leap of faith and used the Official Update App in Installer to update my 1.1.2 phone to 1.1.3 ...however after completing the update, here is whats happening...

    1. I cant get CUSTOMIZE to function. It installs OK. But when I run Customize, the app loads and then waits on the spalsh screen for a a bit before closing, and I find myself back at the main iphone screen.

    2. YOUTUBE keeps saying "You must first connect to iTunes with an Internet connection to enable YouTube.

    Also, does anyone know of a decent PDF viewer for iPhone? The one I installed from the Installer App, doesnt let me turn my phone sideways to get a wider view of the pdf docs I am viewing.

    Thanks for ALL your help!
    1. Customize takes a few crashes before it starts working, but that is normal. But the way to get a completely working (except for carrier logos) Customize is from the iPodTouchFans.com source, touchrepo in the wiki page.

    2. For youtube, install BigBoss's Beta/Experimental source, and try downloading the YouTube Activation app. Im not completely sure if it will work, but I think that is what others have used to fix their post 1.1.3 Soft Upgrade Youtube problems...

  3. #3
    Quote Originally Posted by Jaeden Scott View Post
    Ok, I took the leap of faith and used the Official Update App in Installer to update my 1.1.2 phone to 1.1.3 ...however after completing the update, here is whats happening...

    1. I cant get CUSTOMIZE to function. It installs OK. But when I run Customize, the app loads and then waits on the spalsh screen for a a bit before closing, and I find myself back at the main iphone screen.

    2. YOUTUBE keeps saying "You must first connect to iTunes with an Internet connection to enable YouTube.

    Also, does anyone know of a decent PDF viewer for iPhone? The one I installed from the Installer App, doesnt let me turn my phone sideways to get a wider view of the pdf docs I am viewing.

    Thanks for ALL your help!
    1. Customize takes a few crashes before it starts working, but that is normal. But the way to get a completely working (except for carrier logos) Customize is from the iPodTouchFans.com source, touchrepo in the wiki page.

    2. For youtube, install BigBoss's Beta/Experimental source, and try downloading the YouTube Activation app. Im not completely sure if it will work, but I think that is what others have used to fix their post 1.1.3 Soft Upgrade Youtube problems...

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Toronto, CANADA
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Just a follow-up... cant get SwirlyMMS to work either... does the same thing... it sits at Splash Screen and then closes. Tried several times.

    Also, added the touchrepo source to Installer and installed the modded version of CUSTOMIZE for 1.1.3 ...however, it now loads, but when I make any changes to number of icons in dock or the order of icons, nothing is saved when I exit out of Customize. Oddly enough, it DOES save any changes I make to system sounds. What is happening?

    And lastly, I installed the YouTube Activation app from BigBoss's Beta/Experimental source, and it still gives me the same message... "You must first connect to iTunes with an Internet connection to enable YouTube."
    Last edited by Jaeden Scott; 2008-02-10 at 01:30 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •