Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi network not saving.

  1. #1
    Default Wifi network not saving.
    for some reason i have to keep typing in my password for my wep encrypted ad-hoc network. this started to happen after i upgraded to 1.1.2 then messed up.. so back to 1.1.1 then 1.1.2 then 1.1.3(got the error). went back to 1.1.1 then 1.1.3(to get the baseband) then 1.1.1 and 1.1.2. then 1.1.3(couldnt get service for some reason). back to 1.1.1 basebanddowngrade. 1.1.1 again. 1.1.2. and FROM THE START i had this problem. so i dont think the mess created a problem. and restoring it wont fix the network problem since i did it like 30 times to get my phone to where i kinda want it. Also yes I did delete the network and re do it. changed the password and renewed the lease.
    Last edited by cursive08; 2008-02-09 at 07:55 PM.

  2. #2
    Having the same problem, please help....

  3. #3
    bump i had this problem solved somehow. it just worked. but now i restored to 1.1.4 jb'd with ziphone and i had to reset all my settings cause i wasnt recieiving sound. and now my password is not saving.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •