Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked iphone

  1. #1
    Default Bricked iphone
    So basically what happened, is a result of my stupidity. I ran the new unlock on the phone, and completely forgot to have the .FLS file in the DIR the script ran from. Stupid I know. At this point, the phone won't restore with out error 1011. I have it at an activation screen ( i can get to it on firmware 1.0.0, 1.0.2, 1.1.1, 1.1.2) and I get a screen that lists the IMEI and ICCID as "Unknown". I can't seem to jailbreak the phone, nor activate it. Independance gives the error "Cannot get baseband version" and Apptapp installer gives a bootstrapping error.
    Just to give a bit of background on the phone it self,
    it is a week 48, with bootloader 4.6.
    At this point, I'm really not sure what to do, so I'm hoping that someone has had this happen before, and has a solution. Thanks.

  2. #2
    Hi!
    I had the same problem yesterday,but it's really easy to fix if you have a 4.6BL,

    Steps:
    1.-Straight restore in itunes to 1.1.3 (i mean without the option key)
    2.-Downgrade to 1.1.1 two times and now you will have error (1015) not (1011)
    3.-Jailbreak on 1.1.1

    And everything it's going to be alright,now you can upgrade and jailbreak on the other version and don't forget unlock on version 1.1.1 after the BSD install!!

    Tell us if this works for you!!

  3. #3
    Default same problem
    Hi! I have encountered the same problem. i have a 1.1.2 otb and i have unknown IMEI and ICCID. any can confirm whether restoring to 1.1.3 fixes this?

  4. #4
    How i said,follow my steps i also had unknown IMEI and ICCID,try it and you will see!!

  5. #5
    Hey guys, I fixed it!
    What I did was restore the phone to 1.1.3 with ituned 7.6. Downgraded to 1.1.1, jailbreak activate, unlock, then upgraded to 1.1.2, then 1.1.3. I now have the phone fully working, jailbroken and unlocked. Thanks for the help guys!

  6. #6
    omg...Thank u guys SO much. So as I said earlier, I had unknown ICCID and IMEI....i restored to 1.1.3, then as I was downgrading to 1.1.1....i actually had to do it twice as per Cartier's post.

    my phone gave me a warning msg about an incorrect Sim card, and popping it out did not do anything. Regardless, I proceeded with the unlock and voila! it worked!! thanks so much guys!

    I hope this helps anyone else in the same position!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •