Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My Situation

  1. #1
    Default My Situation
    i came across an iphone the other day.
    at the time, i didn't know much about hacking the iphone [still don't quite frankly, lol]. whatever.
    i get home, and plug in the iphone. i noticed it had version 1.1.2 installed.
    i accidently upgraded to 1.1.3.
    i then decided to start researching the hacking - wrong move, lol. [should've done this FIRST]
    i come to find out, version 1.1.3 is a weird out version.
    i downgrade back to 1.1.1, and it everything went well. i was able to unlock the phone.

    now comes the fun part.

    i figgured since it was unlocked with anySIM ,i put in my t-mobile card. doesn't work.

    i "VIRGINIZE" the iPhone and throw out the ORIGINAL sim card.

    it is now at firmware version 04.03.13_G [which by research i see that's a 1.1.3 iPhone]. however it's a week 44 iphone.
    so i'm a little confused.

    where' i'm @ now:

    i got an iPhone with no sim card, yet.
    not activated.
    running firmware 04.03.13_G

    what now??
    Last edited by lit0; 2008-02-09 at 05:22 PM. Reason: Telling THE WHOLE Truth.

  2. #2
    04.03.13_G is your modem firmwire not the firmware version

    what happens when you turn it on,
    does it go to the springboard (normal)
    or the activation screen (says connect to itunes and the slider says "slide for emergency call")

    if your at the springboard go into settings / general / about then look under version which will tell you the firmware

  3. The Following User Says Thank You to deck For This Useful Post:

    lit0 (2008-02-10)

  4. #3
    Quote Originally Posted by deck View Post
    04.03.13_G is your modem firmwire not the firmware version

    what happens when you turn it on,
    does it go to the springboard (normal)
    or the activation screen (says connect to itunes and the slider says "slide for emergency call")

    if your at the springboard go into settings / general / about then look under version which will tell you the firmware
    this is where i'm @ now:

    i've downgraded to:
    - version 1.1.1
    - firmware 04.01.13_G

    i've installed:
    - BSD Subsystem
    - Baseband Downgrader

    i'm using:
    - at&t pre-paid simcard [it has 1 bar]

    i plan on using:
    - tmobile dash simcard

    it hasn't been UNLOCKED [with ***SIM]


    i'm still assuming that the bootloader is 3.9 [being that it's a week 44 phone] even though i've restored/updated via iTunes.

    is this a safe assumption??

    **** UPDATED *****

    I have successfully UNLOCKED the iPhone to work w/ my tmobile card!!! (i guess i was on 3.9)

    n00b these nutz!! lol

    anyway, now that the iphone is working on a tmobile sim, what's "wrong" with it.

    i have a wifi connection (although i turned it off for now).
    i'm trying to access safari, but it wont work now. or it's taking super long. is this normal??
    Last edited by lit0; 2008-02-10 at 06:38 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •