Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Need Help] iPhone Freezed after 3rd Party Apps' Installation !

  1. #1
    Default [Need Help] iPhone Freezed after 3rd Party Apps' Installation !
    Hello there :

    Before I begin, here's a summary of my iPhone :

    Storage: 4GB
    Bought : Sept 2007 (originally 1.0.0)
    Now on : 1.1.2
    Jailbroken :Yes
    Activated: Yes
    Unlocked: Yes (anySim, from 1.0.0 - 1.0.1 - 1.0.2 - 1.1.1 - 1.1.2)
    SSH installed : Yes

    Today I updated my phone from 1.0.2 to 1.1.1 and then 1.1.2 - so far so smooth.

    I then installed a few apps over Installer.app : Summerboard, Customize and a few, couldn't remember, but the figure was around 10++ 3rd party apps.

    Then the phone started to freeze and I had to restart the whole thing after I installed Stacks. First it takes a long time to start up (30 - 45 sec, with the white Apple logo on). Then when the Springboard starts, everything just freezes. Then the Springboard keeps on restarting every 1 to 2 minutes. iPhone would not respond to fingertaps unless I keep on tapping continously on the same icon for at least 60 secs, then when I thought I was in the app (example: when I managed to tap into Settings after tapping furiously on the unresponsive "Settings" icon for 60++ secs), I'd be kicked out into Springboard again and then the restarts continue and on and on.

    I also noticed that the time reverted back 8 hours (into the "factory-state" hour). FYI, I live in Singapore (GMT +8). With some luck, I managed to tap into Settings but was kicked out again. The goal here was to select a SSID so that I can do a SSH into the phone; but before the SSID can be detected I was kicked out again.

    Some Googling identified this as infinite loop and springboard panic. I followed some discussion here : < http://www.hackint0sh.org/forum/showthread.php?t=21110 > and honestly, I have no idea how the thread author can actually see and select an SSID if the Springboard keeps on restarting and remains unresponsive to the tapping. Some people also said that this could be caused by the "Brightness" control and the space remaining in the phone.

    I tried to sync the iPhone with my Mac but iTunes wouldn't detect it.
    If this goes on then I guess I *finally* have a bricked iPhone; not bricked by update but by 3rd party apps.
    So to everyone here, does anyone know what should I do next ? I'm really clueless now and I don't think resending the iPhone back to Apple is an option.

    Thanks again for stopping. Any tips/info/suggestions will be much appreciated.

    iphoneboleh

  2. #2
    I don't know if your problem is the same problem as the Hackintosh post, but I think mine is...I just installed an app and had Springboard freeze (during the respringing process). When I restarted, it was stuck on the silver-apple-of-death, but fortunately I had SSH on. I went in and deleted an app, and voila, Springboard came right on. Installed another app...frozen again...repeated, and it worked again. So after reading the post, I counted my icons...about 72. (It doesn't seem like I have that many, but I do.)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •