Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Failed Restore, and Error 1611

  1. #1
    Default Failed Restore, and Error 1611
    I am overwhelmed with troubles, and can go nowhere else for help. I bought my phone from my T-mobile dealer about 5 months ago. They had unlocked it, trashed the baseband, and told me never to upgrade. (Thus voiding any possible help from Apple.) I went crazy with apps, and eventually decreased the functionality of the phone by at least 50%. Through many trials I eventually managed to re-virginize the phone and bring it up to 1.1.1. Things were fine for awhile, but just like the other post I read, the phone started hanging. I decided to restore, but it wouldn't take. It never makes it past "Preparing Iphone for Restore" and I get error (1611). When trying ibrickr in DHU mode to go 1.0.2, it doesn't last 10 seconds before giving error (1). I have tried on 4 different PC's, with itunes 4.3 to 4.6. It still shows my old wallpaper when booting from ibrickr, but endlessly restarts. I of course cant ssh into the phone. iPhuc doesn't seem to be issuing commands, as the phone wont stay stable unless it is in restore mode. I've read most of the tutorials, but for the most part they are meaningless as I can't even get it to restore. Once there I should be fine. Does anyone have any ideas to what I'm missing? I'm not sure what I could have overlooked...Please Help!

    26 attempts later,
    Ok so now for some unknown reason, the 26th time was the charm.(literally) I did absolutely nothing different, and it took. I am 1.1.1 jailbroken. My question now is what do I do next? Considering this is the 4th 1.1.1 restore I have done, I am obviously doing something wrong. I'm scared to do anything besides install BSD, and OpenSSH. What route will offer the most stability? I don't know if I should treat it like a accidental upgrade and go all the way down to 1.0.2, and then back up to 1.1.2. Don't even know if I should sync it with iTunes to get my contacts back. Any help would be really appreciated!

    Now this needs attention,
    So it was just a few days ago that I posted. No responses, but that's alright. I should have figured it out myself, and I thought i did. Had the phone running 1.1.1, and decided to install nothing but BSD, and openSSH. That's all, nothing else. Everything was fine for the first day, and then I started to loose WiFi. Not like you'd think, it showed possible connections...said it was connected, accepted passwords, but had no functionality. A few boots and it worked again...then it went spastic yesterday. First the WiFi connection went blank, then my T-Mobile image, next the battery...then the time. It would let me unlock to my desktop, but every application would just soft boot me back to the lock screen. I booted it with ibrickr, and it looked fine. Unplugged, and tried to look in itunes. I got an error that I've never seen before. 0xE8000024...googled it, and nothing. No reports on this error. No info. No explanation. No solution. Should I re-virginize yet again? It doesn't seem to bring it all the way back to factory settings. I've done it 4 times in 5 months, and restored countless times. I don't think this is just a defective phone, because it has worked well for the first few months. It's only gone sour in the last 3 months. Again I cant go to Apple, as they will offer me no solitude, the phone came from T-mobile. For the love of God please help me! I need this for work, and have no backup. I have read so many posts, and am,(I think) no fool. What do I do?
    Last edited by th3ric; 2008-02-12 at 06:04 AM. Reason: Automerged Doublepost

  2. #2
    Same thing is happening to me right now and i'm desperate ...
    no fool either ... but can't find a solution ... have tried just about everything ...

  3. #3
    why are you running on such old firmwares? move up to 2.2. you need to start this whole thing in DFU mode. get your phone in DFU mode and then follow the guide below. you should be fine

    How To: Enter DFU Restore Mode - ModMyi - Wiki

    iClarified - iPhone - How to Unlock/Jailbreak Your 2.x.x 2G iPhone Using QuickPwn (Windows)
    The beatings will continue until morale improves.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts