Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone Stuck In Recovery Mode and Can't Restore.

  1. #1
    Default iPhone Stuck In Recovery Mode and Can't Restore.
    I run home from work yesterday to download 2.0.2. Download goes without a hitch. While installing, iTunes hangs in "Preparing phone for software.." then I get an "unknown error (13)" message. Now phone is stuck in recovery mode and when ever I try to restore (even in DFU mode) iTunes still hangs at "Preparing phone for software" then the same unknown error comes up. I've tried reinstalling iTunes, powercycling the phone, try to restore it in DFU mode. Nothing helps. It always hangs at the same place during a restore and errors out. I've made an appointment at the Genius Bar but that is 3 days away (ridiculous! ). Anyone have any ideas?

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    Youre not the only one...lots of folks ran into this error 13 problem. Doing the update, restore on another computer seems to solve the problem...But you would have to start all over again. Good luck.

  3. #3
    i got the same problem i upgrade it to 2.0.2 and then i now that was a bad idea, and then i try to downgrade it to 1.1.4, and i get an error, then i tried to use iNdependece but i didnt work, i tried again to restore it and i get problem 20.
    My iPhone is stick in the connext to itunes screen ?
    What i do ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •