Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi Icon Grey No Wifi???? While upgrading to 1.1.3

  1. #1
    Default Wifi Icon Grey No Wifi???? While upgrading to 1.1.3
    I had a 1.1.2 OTB with 4.06 bootloader. I tried installing official dev upgrade from installer for 1.1.3. It showed as downloading the required files then updating the phone. At the end the phone was 1.1.2 still but with the WiFi icon greyed out in system settings and reads no WiFi at the right side.
    I then downgraded to 1.1.1 however could not activate without WiFi as it was still greyed out. Finally after a whole day I have managed to downgrade it to 1.02 and jailbreak and activate it. Now I still have same No WiFi showing? I'm scared to upgrade to any higher version as I cannot then activate without WiFi. Also need WiFi for my everyday use. Somebody please help. I have a laptop with Vista and a desktop with XP. All upgrades and downgrades so far were done on Vista. I can get access to a Mac if essential. Please Help.
    Thanks in Advance.

    Edit: Somebody please help in this Im really stuck and I can't send the phone for repairs as Im in India.

    Still no reply Somebody please help Im desperate.
    Last edited by zedeff; 2008-02-04 at 08:08 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •