Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Mail problems?

  1. #1
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    San Bernardino, CA
    Posts
    196
    Thanks
    33
    Thanked 11 Times in 8 Posts

    Default 1.1.3 Mail problems?
    Hi guys I've searched and found other Mail problems, but nothing like this. I know there's a problem with Mail not storing the password, but mine does that 100%. My problem is that my Gmail account won't update. At first when I set up the account on my phone, I hit Gmail and it set it up as an imap account. Well that only got about 7 emails sent to my phone, and the newest one was dated 11/30/07.

    So after deleting that account and setting up a pop Gmail account, I got 0 emails sent to my phone. So I went online on my MacBook and changed the settings on Gmail to send every email ever (or whatever Gmail actually calls it) and that got me around 81 emails, the newest being dated 8/22/07. I tried deleting a bunch of emails (down to 18 new messages) and hitting the "load 25 more" thing on the iPhone, but it doesn't get any more messages.

    It's pretty annoying because in 1.1.2 it worked fine, and I just got a few emails today but I can only read them on a computer.

    Help please!

    Matt

    Ok so I added i.unlock.no as a source and installed the Youtube fix and now I've got 200 messages. The stupid thing is the newest one is still from 8/22/07. It just went back farther. I've got mail from friggin 04, and I just received an email like 5 minutes ago on my computer, but it's not showing up on the phone.

    Someone help please!!

    Matt
    Last edited by DarkoNova; 2008-02-03 at 05:14 AM. Reason: Automerged Doublepost
    WHITE 32GB Verizon iPhone 4 - 6.0.1
    Dual 1.2 Ghz G4, OS X 10.4.11
    2.2 Ghz MacBook, OS X 10.7.5
    69 Nova
    71 Duster


  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Delete the g-mail account for your iPhone and then add it back. Worked for me.

  3. #3
    the problem i'm having is that the email accounts that i had before i upgraded to 1.1.3 (using dev teams installer app) were still there, but no new mail was coming in. it wouldnt give me a password error or anything.
    i deleted both email accounts and tried adding them again, but now it says "The IMAP server is not responding. check your network connection etc...". I'm trying to access my gmail and yahoo accounts, but neither are working.

    i also installed the app ASmailFIX 1.1.3 by Andre Sendowski, and now i cant remove it. the only option it gives me in installer is "reinstall". Any suggestions on whether i can uninstall the app or undo the changes that it made, by ssh'ing into the phone?

    will really appreciate some help. thanks guys.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •