Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i'm having a dead serious problem with error 13, please help

  1. #1
    Default i'm having a dead serious problem with error 13, please help
    hi guys
    i have a winpwnd 2.0.1 iphone , i decided to return to 2.0 for the apps since the new 2.0.1 don't accept the cracked apps. anyway i tried to restore ro 2.0 but itunes left me with "error 13" and the iphone stuck on the penguine shape and the iphonelinux.org url , and whenever i want to restore to 2.0.1 or 2.0 it gives me "error 13"
    please help , i need ur experience i'm stuck with the unrestorable iphone
    i really appreciate ur consideration in giving any useful info, thanks

  2. #2
    I don't know what you mean by "2.0.1 don't accept the cracked apps" as it does (although we try not a discuss that in these forums). Are you in DFU mode when you are restoring?

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    DFU! DFU! DFU! yaaaaaaaaaaaaaaay!

  4. #4
    i did that and pressed shift+restore and chose restore then i chose the 2.0.1 firmware that i have already pwned , but it is still saying error 13

    the restoring process stops at "preparing the iphone for restore" at half the bar ,

    man, i'm stuck with this penguin logo
    and the iphone won't restore with itunes
    i tried itunes 7.6 to restore to 1.1.4 but it gave me error 20 , then i tried to restore with itunes 7.7 to get the 2.0 and the 2.0.1 fm , but it gave me error 13 . i just want my iphone to work any firmware it doesn't matter .what should i do .
    and what is verginizer anyway , and does it return the iphone to the factory state or what , please i need help out here
    Last edited by ziuszius; 2008-08-15 at 01:03 AM. Reason: Automerged Doublepost

  5. #5
    REEE ERROR 13 LOAD quickpwn plug in phone follow instructions ie hold pwr and home button 15 sec then pwr 2 sec u phone will be back .than i recomend u reset ur complete phone

    Answer load quickpwn plu in phone follow instructions ie; hold home and pwr buttons 15 secs than pwr button 2 secs ur phone will now work i reccomend u than reset all ur settings in the phone
    Last edited by jeepes; 2009-03-01 at 11:55 PM. Reason: Automerged Doublepost

  6. #6
    iPhone? More like MyPhone stereosympathy's Avatar
    Join Date
    Sep 2007
    Location
    Minneapolis, MN
    Posts
    167
    Thanks
    41
    Thanked 21 Times in 18 Posts

    Did you try a different USB port or plugging into a USB hub? I remember reading a post where this got rid of the error for someone. I also got this error when I didn't quit Quickpwn fast enough after entering DFU mode.
    Last edited by stereosympathy; 2009-03-02 at 04:35 AM. Reason: Couldn't type coherently...

  7. #7
    I had error 13 on my iphone. I tried everything, resetting iphone, re-installing itunes, restarting my laptop, trying every USB port. Everything. And I still got error 13. I then changed my USB lead, and strangely, IT WORKED!!

  8. #8

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •