Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apps supported on what firmware version ??

  1. #1
    Lightbulb Apps supported on what firmware version ??

    I believe I might be speaking for many. I am not clear on when a new app (or a update to an existing app you have installed) is available on the installer on what firmware version it is compatible with.

    With all the new energy going towards 1.1.3 it seems that some of us that have prior firmwares are left out. I see that by reading many posts everyday that there are lots of workarounds to get apps working on the latest firmware. Hats off to all the coders that make this possible.

    I guess what I am looking for is a easy way to know what firmware versions the apps and updates are compatible with. Some times the more info link will kind of tell. Othertimes there is no clue.

    I am still on 1.0.2 and have a very stable phone with many useful apps and don't want to have to restore because of incompatiblilty. I have yet to date restored even once.

    A list of what apps work on what firmware or a simple list of what is backwords compatible would be great.

    I have seen a few apps when installing have a pop up that says its only for firmware version 1.x.x

    So any others out there see it my way?

  2. #2
    If I were you I would just upgrade to 1.1.2, you will still have stability, but with more compatible applications.
    -Ben

  3. #3
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Yes I upgraded form 1.0.2 to 1.1.1 because I started to find that a lot of the better apps being released were leaving me behind in respect to v1.0.2.

    It is easy in fact after about a month of using a STABLE 1.1.1 I decided to upgrade yet again to 1.1.2.

    I have found it to be as stable but have a few issues that I think are more to do with what if's, then what is.

    I would upgrade to 1.1.1 at the very least.
    Its easy and safe.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •