Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Nothing on the screen, DFU mode, no aple logo, error 1601 at restoring, HELP!

  1. #1
    Default Nothing on the screen, DFU mode, no aple logo, error 1601 at restoring, HELP!
    1.1.2 OTB iPhone, suddenly it just had teh apple logo and didnt turn on, I tried to restorie it to 1.1.1 and worked but unable to get off tunes cable screen (tried ibrikr 9, winstaller and apptapp) nothing worked, then tried to restore it back again to 1.1.2 and now nothing on the screen, tunes recognice it as recovery mode but now i cant down/up grade (1.0.2, 1.1.1, 1.1.2 and eventried 1.1.3) when trying to restore it keeps getting error 1601 and cant make anything else. Dou you have an idea how to getback to life my iphone????

    Regards

  2. #2
    Restore to 1.1.1. Get a friend with a mac and run iNdependance. It will bring your phone magically back to life. Good luck.

  3. The Following User Says Thank You to ved For This Useful Post:

    Samm_73 (2008-02-02)

  4. #3
    you thing if i try to restore on Mac it'll work? i have a friend that has one, the problem here in PC is that im not even able ot restore to 1.1.1, ok next week I can give it a try... thank you

  5. #4
    Default Nothing on the screen only some kind of lines blicking
    Hello every one

    I think I have the same problem, I replace the battery and now nothing on the screen only a kind of lines blinking and no backlight on the screen...

    It turns on the DFU mode and impossible to restaure it, I've tryed itunes 7.5, 7.6 many verssions of firmware and got allways 1601 error
    (I only have the USB cable)

    Any one knows some thing?
    Many thanks

  6. #5
    well, i had my share of 1601 today... i have a 16 gb 1st gen, running 1.1.4

    my phone was acting out so i reboot it with the sleep button+home button thingy and it fell in the spinning wheel of death endless circle.

    tried pluggin it to itunes and doing a restore, didnt work, gave me 1601.

    tried DFU mode and then restore, it got stuck in "preparing iphone for restore" and then again, error 1601

    so i went all nuts and decided to restore to 2.0, and it worked, now i no longer had a brick, but a fully unusable, yet functional iphone.

    i followed poseidon79's how-to and downgraded it to 1.1.4 with the correct baseband and there you go... back in business again, my iphone is back to normal

    so for the guys with the 1601 and bricked phones, this might be your key.

    P.D. that how-to i said before is in this forum, in the jailbreaking-unlocking section, it's a sticky one

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •