Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in Restore Mode

  1. #1
    Default Stuck in Restore Mode
    Hi everyone,

    When I bought my iPhone, it was 1.0.2 OTB.

    Although I'm an AT&T subscriber, I jailbroke and unlocked it.

    Everything was great... Then I went all the way to 1.1.2. Everything working.

    About two days ago, I upgraded to 1.1.3 (via Installer), which seemed to work very well.

    Today, I was checking my email (via webmail), when it froze... And now I'm stuck in Restore Mode...

    Recommendations?

    Kindest regards,

  2. #2
    I think youll have to restore, you cant kick it out of dfu mode since none of the apps will do anything in that? unless ibrickr will do it?

  3. #3
    try using ibrickr to reboot the phone. If this doesn't work, you will probably have to restore through itunes.

  4. #4
    use ibricker if doesnt work restore

  5. #5
    if you are using a mac u can try INDEPENDENCE. I tried iFuntastic, it didn't work and my jailbroken,anysim 1.1.2 iphone got stuck in Restore mode also. Than I tried INDEPENDENCE and it worked like a charm and reverted my ifone to the normal state and no data nor hack was lost.

  6. #6
    thanks a lot...
    independence did the job!!!
    =)

  7. #7
    no worries. glad it worked )

  8. #8
    iPhone? More like MyPhone doogee's Avatar
    Join Date
    Oct 2007
    Location
    Ontario, Canada
    Posts
    153
    Thanks
    4
    Thanked 8 Times in 8 Posts

    This is a pretty big problem for anyone who resets every so often.

    There must be a big bug in the 1.1.3 jailbreak.

  9. #9
    What version of Independence are you using. I'm trying 1.3.2 beta because 1.3.1 doesn't work with iTunes 7.6.

    Independence isn't working for me and my iPhone is stuck on the "USB cable connect to iTunes" screen. This happened right after I upgraded to 1.1.3 via the dev team's Upgrade App and updated Installer.

    I can power down the phone and also SSH into it. ATT signal is at full bars. I picked 'no' for hacktivation and 'no' for restore during the 1.1.3 upgrade process.

    Any help would be appreciated.

    Also, I did load up iTunes to see if restore was possible, but I get a warning screen telling me to walk the phone into an Apple Store.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •