Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unalbe To Restore - Error (1) ?????

  1. #1
    Default Unalbe To Restore - Error (1) ?????
    Having accidently upgraded to 1.1.3 through iTunes from a jailbroken 1.1.2 (previously JB 1.1.1). I followed someones guide to restore back down to 1.0.2 run PACAY and managed to jailbreak again - however when following the 'Saviour' pack to install other programmes all fail - restored to 1.1.1 - then back down to 1.0.2 and now i have this screen -

    Slide to unlock (at bottoom) BUT this is over-laid on the connect to iTunes icon.

    I can get to the keypad but get error whenever i try access using *#301# procedure.

    Furthermore, iBrickr doesn't seem to help either returns error saying unable to connect.

    ANY HELP WOULD BE GREATLY APPRECIATED - AS I WOULD LIKE TO SLEEP TONIGHT.(And also using my daughters PINK 7373 does nothing for my cred!)

  2. #2
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    I used this link and followed it to the 'T' as I had the same error too.

    http://www.modmyi.com/forums/showthr...+FOR+EMERGENCY

    Keep doing steps 4-9 until you do not get the 1 error but the error 1015 twice.

  3. #3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •