Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help!!!!!

  1. #1
    iPhone? More like MyPhone cory's Avatar
    Join Date
    Sep 2007
    Location
    Ohio
    Posts
    152
    Thanks
    11
    Thanked 27 Times in 12 Posts

    Default Please Help!!!!!
    after doing the 1.1.3 soft update my installer would not open. after a few days of trying different things i did a hard restart on my phone, and I got the please connect to itunes. I tried to go back down to 1.0.2 to move my way back up and couldent. nothing worked. I tried following the wikis and now I'm forced to update to the full 1.1.3. is there any way to jailbreak my phone now? please help. I hate having a stock phone.

  2. #2
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Perhaps you should try the correct forum.

  3. #3
    iPhone? More like MyPhone cory's Avatar
    Join Date
    Sep 2007
    Location
    Ohio
    Posts
    152
    Thanks
    11
    Thanked 27 Times in 12 Posts

    I'm looking for some help. If I wanted a smart-a** response I'd talk to my ex-wife

    I'm looking for some help. If I wanted a smart-a** response I'd talk to my ex-wife

  4. #4
    iPhone? More like MyPhone cory's Avatar
    Join Date
    Sep 2007
    Location
    Ohio
    Posts
    152
    Thanks
    11
    Thanked 27 Times in 12 Posts

    I'm looking for some help. If I wanted a smart-a** response I'd talk to my ex-wife

  5. #5
    Yes you can upgrade and jailbrake 1.1.3, however you cannot unlock it, reason being you will also be upgrading your firmware, and as of now the new firmware is unlockable!!! But you can downgrade from 1.1.3., do the jailbraking process and upgrade again to 1.1.3, but it's not an easy process. It can be done, with ALOT of patience...!!!!!

  6. #6
    iPhone? More like MyPhone cory's Avatar
    Join Date
    Sep 2007
    Location
    Ohio
    Posts
    152
    Thanks
    11
    Thanked 27 Times in 12 Posts

    do i need to go back to 1.0.2 or can I go to 1.1.1? all the guides tell me to go back to 1.0.2 to jailbreak 1.1.1. do you know of any guides that dont require me to go back to 1.0.2? and what version of itunes do I need?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •