Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Error 1013 restore problem

  1. #1
    Default Help Error 1013 restore problem
    can anyone help. like an idiot, i tried to upgrade and screwed up my iphone. i use ibrickr .90 i cant get it to restore back to 1.0.2.. it give me an error 1013.

    when i try to reboot it goes threw some of the motion, but before its complete it restarts the rebooting and never and keeps doing this over and over.

    I stop it to restore again and the same error 1013. i just wanna give up. please help. or should i get this iphone clone that has so much more to offer. 6 speakers, two sim cards, video, i donno.i would love to stay with the iphone but i need help. thanks.

  2. #2
    Hey there, I had same problem so I installed Itunes 7.3 and I was then allowed to restore to 1.0.2 after failed 1.1.3 attempt. Hope this helps.

  3. #3
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    398
    Thanks
    6
    Thanked 45 Times in 42 Posts

    If I remember correctly, your supposed to get error 1013 while downgrading to 1.0.2.

    If you want to go to 1.1.1 or 1.1.2, restore to 1.1.1, virginize then, try this

    http://modmyi.com/wiki/index.php/Unl..._%28Upgrade%29

    As long as you weren't OTB 1.1.2, you should be good. But if decide to get rid of your iPhone for the clone, lemme know how much you want for it.
    Don't forget the Thanks if I helped

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •