Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck iphone after 1.1.3 install

  1. #1
    Default Stuck iphone after 1.1.3 install
    I have looked and not seen anyone with this problem yet. I tried to install the Dev team 1.1.3 upgrade last night and it went through everything fine, or so I thought, but when it rebooted it is now stuck at the startup screen with the apple on it. that is as far as it will go, even if it stays there for hours. itunes will not see the phone or any other programs that I have tried. i am on a windows machine and I have tried to use ibrickr also. has anyone else had this problem or know how to fix it? i was on 1.1.2. jailbreak and everything worked fine before.


    please help

  2. #2
    the only way out i know of is to DFU restore. which means, plug your phone to comp, turn on itunes, and hold down the power button and home button till itunes says something like "itunes has recognized a iphone in restore mode" or whatever it says. From there you can restore.

    good luck.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •