Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi stopped working out of no where..

  1. #1
    Default Wifi stopped working out of no where..
    Hopefully someone knows what happened.

    Two days ago my iPhone was on 1.1.4, and the wifi just seemed to stopped.
    I can still connect to it fine, but loading any pages or any app that uses the internet just doesn't connect.
    Tried resetting my router/network settings on my phone/and reentering my password; didn't work.
    I thought maybe an upgrade to 2.0.1 would fix it. Used winpwn 2.0.0.4 to jailbreak 2.0.1 and got that loaded on, and wifi still doesn't work.

    I have a Linksys WRT54G router and haven't touched the settings in weeks.
    Any ideas?
    Last edited by Dash-2; 2008-08-10 at 11:29 PM.

  2. #2
    What's Jailbreak? Bman88's Avatar
    Join Date
    Jul 2008
    Location
    On the Planet Earth. Dah...
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    well there is an issue sometimes with the Wifi in Ziphone, if you downgrade to 1.1.4, you can fix it. so upgrading didn't really help.

  3. #3
    I used ziphone a long time ago, but have since used iLiberty and WinPwn a few times to JB 1.1.4, and now 2.0.1.

    Never had a wifi problem before, even when I had used Ziphone, did it come out of no where?

    Gah, I read somewhere on the internets that changing my the DNS on my iPhone to 4.2.2.2 would make it work.

    And it did.
    =?
    Does anyone know about the 4.2.2.2 DNS?
    Last edited by Dash-2; 2008-08-11 at 12:27 AM. Reason: Automerged Doublepost

  4. #4
    does you wifi work fine on a computer?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •