Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My Phone May Be Dead with mmi to Blame...

  1. #1
    Green Apple
    Join Date
    Sep 2007
    Location
    Stockton, California
    Posts
    65
    Thanks
    19
    Thanked 2 Times in 2 Posts

    Default My Phone May Be Dead with mmi to Blame...
    I tried to use winpwn to make a custom 2.0 firmware. I did it and when I loaded it to my phone, I got Error 6. So I went into DFU mode. I tried to boot 2.0.1 that I downloaded from the firmware download section..got Error 6 again. So I did the 2.0.1 I got from itunes...Error 6. 2.0 I got from mmi. Error 6. 1.1.4 I got from mmi. Error 6. I'm trying the itunes 2.0.1 again. but I need some serious help because my phone is dead right now.
    ~~~~
    I'm on an 8 gig, 1st gen, AT&T iphone.
    Last edited by koolksmart; 2008-08-10 at 11:34 PM.

  2. #2
    My iPhone is a Part of Me m3thodandr3d's Avatar
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    553
    Thanks
    7
    Thanked 78 Times in 66 Posts

    Err any errors you receive through iTunes or Winpwn have nothing to do with MMi. Did you restart your machine after installing winpwn like you're supposed too? BTW when you load custom firmware 2.0.1, you should have your phone in recovery mode, not DFU.
    Please hit the thanks button if I helped you out

  3. #3
    Green Apple
    Join Date
    Sep 2007
    Location
    Stockton, California
    Posts
    65
    Thanks
    19
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by m3thodandr3d View Post
    Err any errors you receive through iTunes or Winpwn have nothing to do with MMi. Did you restart your machine after installing winpwn like you're supposed too? BTW when you load custom firmware 2.0.1, you should have your phone in recovery mode, not DFU.
    Nothing ever told me to restart. I'll try that right now. But the firmwares i downloaded off mmi...They screwed my phone over a while ago and just now.

  4. #4
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    So go get help somewhere else then. MMI will probably screw you up again
    To live, you have to lie

  5. #5
    I had this problem when I was trying to load the FW on when in Recovery mode. You have to ensure you are in DFU mode. This is when your iPhone is blank screened but iTunes recognises it as in Recovery Mode.
    There is a million and one posts about putting your phone in DFU mode.

    On a side note:
    Be careful accusing MMi and the people that are here to HELP you. You won't make any new friends that way.

  6. #6
    Green Apple
    Join Date
    Sep 2007
    Location
    Stockton, California
    Posts
    65
    Thanks
    19
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by DanielM_86 View Post
    I had this problem when I was trying to load the FW on when in Recovery mode. You have to ensure you are in DFU mode. This is when your iPhone is blank screened but iTunes recognises it as in Recovery Mode.
    There is a million and one posts about putting your phone in DFU mode.

    On a side note:
    Be careful accusing MMi and the people that are here to HELP you. You won't make any new friends that way.
    Yes. I know. But right now I don't care about making any friends on mmi when every time I new firmware comes out I get screwed over. I know I am in DFU.

  7. #7
    We have all of the firmwares available for download straight from Apple:
    IPhone Firmware Download Links - ModMyI - Wiki

  8. #8
    Green Apple
    Join Date
    Sep 2007
    Location
    Stockton, California
    Posts
    65
    Thanks
    19
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Dash-2 View Post
    We have all of the firmwares available for download straight from Apple:
    IPhone Firmware Download Links - ModMyI - Wiki
    Which is where I downloaded the firmwares from. But they never work.

  9. #9
    iPhone? More like MyPhone renegaderon's Avatar
    Join Date
    Jul 2007
    Location
    Mississippi, Gulf Coast
    Posts
    218
    Thanks
    10
    Thanked 31 Times in 26 Posts

    Sounds like operator error to me
    Are you having fun yet

  10. #10
    Green Apple
    Join Date
    Sep 2007
    Location
    Stockton, California
    Posts
    65
    Thanks
    19
    Thanked 2 Times in 2 Posts

    And..? You just state the problem but dont contribute at all to the solution? I know that's kinda prickish of me right there to say that...But I need to get my phone fixed...

  11. #11
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,562
    Thanks
    48
    Thanked 164 Times in 135 Posts

    your an idiot.

    read dash' comment again:

    Originally Posted by Dash-2
    We have all of the firmwares available for download straight from Apple:

    Notice how it says "straight from Apple"

    and if you have a look at the link addresses, they indeed come from apple.com, so before you start throwing the blame finger around, due to your incompetency, get your facts straight.

    i would try and help you fix it, but there are enough nice helpful people here at MMi that will help you, if you ask nicely. They also have an IRC channel if its urgent, and if all else fails, google is your friend. I'm sure your not the only one to experience this.
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

  12. The Following 4 Users Say Thank You to reeko For This Useful Post:

    Broomhead (2008-08-11), Dash-2 (2008-08-10), DoerrFan (2008-08-11), Poseidon79 (2008-08-11)

  13. #12
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    To live, you have to lie

  14. #13
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,562
    Thanks
    48
    Thanked 164 Times in 135 Posts

    EDIT:

    most links are showing that error 6 is a bad charger. also try uninstalling and re-installing itunes, and also try getting onto a mac and doing a restore.
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

  15. #14
    Green Apple
    Join Date
    Sep 2007
    Location
    Stockton, California
    Posts
    65
    Thanks
    19
    Thanked 2 Times in 2 Posts

    im not gonna get on a mac and try to restore. I called apple. I'm gonna do what they said.

  16. #15
    Get a nokia. Seriously.

  17. #16
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,562
    Thanks
    48
    Thanked 164 Times in 135 Posts

    Quote Originally Posted by piranha View Post
    Get a nokia. Seriously.
    lol
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

  18. #17
    Green Apple
    Join Date
    Sep 2007
    Location
    Stockton, California
    Posts
    65
    Thanks
    19
    Thanked 2 Times in 2 Posts

    problem solved. for those of you wondering how I fixed it...

    I created a new use on my computer and restored from that profile. After that, I went back onto my profile and put the backup on it. It's loading the backup right now.

  19. #18
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    you should try a new USB port on your computer and make sure the custom ipsw is over 220mb or it didn't complete right. make sure iTunes had been pwned as well and throw the phone in dfu mode which is the all black screen and not the connect to iTunes screen. lighten up man too, it can be fixed don't blame others for your problems

  20. #19
    iPhoneaholic A_DuB187's Avatar
    Join Date
    Mar 2008
    Location
    Shreveport, LA
    Posts
    436
    Thanks
    13
    Thanked 21 Times in 21 Posts

    Blaming others for ur problems won't help u fix a damn thing
    160GB iPod Classic
    8GB 2G - Firmware 2.2.1 PWN'D
    8GB 3G - Firmware 3.0 PWN'D
    16GB 3G S - Firmware 3.0 Ra1n'n Purple
    64GB iPad 3G - Spirit'd
    32GB iPhone 4

  21. #20
    Complaining that MMi caused your iPhone issues is like blaming Chevy for a ticket you got while driving a Corvette too fast.....

    Either takes a little responsibility on your part to get into trouble.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •