Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Wifi problem

  1. #1
    Default 1.1.3 Wifi problem
    I recently updated to 1.1.3 it worked perfectly for a few days now it will not connect to wifi. It connects for 1 second then disconnects. I have tried several different wifi connections so it is not the connection.

    I upgraded from 1.1.2 unlocked and am using OSX.

    Anyone have any suggestions?

  2. #2
    Having exactly the same problem, please help guys....

  3. #3
    I have a simliar problem since my wifi is grayed out since updating and unlocking to 1.1.3 using ZiPhone. Has anyone figured out how to get this damn grayed out wifi fixed anyway. It seems the only solution I've found is to have the phone replaced.
    Last edited by 4getaboutit; 2008-02-14 at 03:13 AM.

  4. #4
    I know this is a noo question but have you tried resetting the network settings? Perhaps that will get it back to normal?
    Settings>General>Reset>Reset Netowrk settings

  5. #5
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    tehran, iran
    Posts
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    i had similar problem... i tried to set my wifi with static IP setting, & now it works...

  6. The Following User Says Thank You to yugrover For This Useful Post:

    biggymac609 (2008-02-26)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •