Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: can't sync applications in itunes

  1. #1
    Default can't sync applications in itunes
    Can someone point me in the right direction...I can't sync applications through iTunes anymore. The Applications Tab in iTunes is faded so I can't check/uncheck the applications i want installed. This is really annoying. I'm running pwned iphone 2.0 with itunes 7.7.1. check out the attached image to see what exactly my problem is.
    Attached Thumbnails Attached Thumbnails -untitled-1-copy.jpg  
    Last edited by relientmt; 2008-08-08 at 07:58 PM.

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Toronto, Canada
    Thanked 562 Times in 483 Posts

    Maybe you have to authorize the computer again. Try going into iTunes under the Store menu item and select authorize computer.
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. #3
    Nope. That didn't do it...thanks for the speedy reply though!

    argh this thing is annoying. anymore ideas?

    does anyone think this had to do with the fact that 2.0.1 is available so apple disabled the application syncing until you upgrade?

  4. #4
    Did anyone find a solution... I have the exact same problem. I tried the suggestion above and It didn't work.....

  5. #5
    i had the same problem before using itunes 7.7.1
    go back to 7.7 is fine for me hope that help

  6. The Following User Says Thank You to 8715000 For This Useful Post:

    xevilgruntx (2009-11-29)

  7. #6
    What's Jailbreak?
    Join Date
    Mar 2009
    Thanked 3 Times in 1 Post
    Default Apps sync issue solved
    This same thing happened to me. Solved it by going to Settings > Restrictions > Disable all. Or at least disable iTunes and Installing apps. Eject your iPhone from iTunes, disconnect phone and reconnect.

  8. The Following 3 Users Say Thank You to sweetpurple For This Useful Post:

    goodgod2 (2010-10-22), KB007 (2009-10-05), superbolo (2010-08-29)

  9. #7
    thanks that worked

  10. #8
    i have itunes 9.0 and i dont have settings at the top of itunes and my application bar is faded

  11. #9
    goto restrictions on ur phone and click install app yes

  12. #10
    I'm also having this problem, but can find nothing anywhere on itunes about restrictions. Please help! (This is really annoying).

  13. #11
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Upstate NY
    Thanked 254 Times in 245 Posts

    Quote Originally Posted by angela78 View Post
    I'm also having this problem, but can find nothing anywhere on itunes about restrictions. Please help! (This is really annoying).
    The restrictions settings are on the phone not in iTunes.

  14. #12
    Default iphone problems
    i worked out how to install apps get the app that u have just got and click and drag it to ur iphone/ipod touch and then it will sync to ur phone then u have the apps on ur iphone/ipod touch

  15. #13
    Default iTunes apps button grayed out
    I'm having the same issue. Running current iTunes 10.2, and current on iTouch. The strange thing is one iTouch works perfect, the other does not. Both are current and have the same settings/restrictions ... set to "On" for installing and deleting apps. I can see the apps in iTunes, but the sync button, and therefore, the ability to choose specific apps is grayed out.

    Suggestions? Thx!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts