Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AAAAaaarrrrggghhh 1.1.2 issuues stillll

  1. #1
    Default AAAAaaarrrrggghhh 1.1.2 issuues stillll
    Ok I do have a 1.1.2 OTB 46 boot iphone bought just before christmas.
    I did go through the downgrade to 1.1.1 and jailbraked it and everything was peachy until I upgraded to 1.1.2 and never got installer to show up for me but I still got it to run as a very nice ipod. I downgraded again and I have run it for a while in 1.1.1 and installed some 3 party stuff and shure its great but then I decided to go up to 1.1.2 to be ready for a phone activation coming.
    I did go through to offline 1.1.1 and 1.1.2 previously downloaded firmwares and then jailbreakeme.com and then oktoprep to then upgrade to 1.1.2
    I do then go with conceiteds 1.1.2 jailbrake.jar and it does take i.e. as I have an open iphone that has all the apple supplied functions but I do not get the installer on the iphone and when running the 1.1.2 jailbrake it says it can not contact the iphone.
    iNdependence says I have a jailbraked phone but that will not give me any third party apps.
    What am I doing wrong here.
    Can I dl installer somewhere else for 1.1.2 to load it with iNdendence or how do I go about it.
    Please help I am drowning a little bit here
    TIA
    serbraut
    BTW I am on Mac OS 10.4.11, Itunes 7.5 and using iNdependence 1.3.2 b
    Last edited by serbraut; 2008-01-28 at 02:06 AM. Reason: Added information

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •