Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: stuck on 1.1.3 activation screen

  1. #1
    iPhone? More like MyPhone coiledserpent's Avatar
    Join Date
    Sep 2007
    Location
    Galway, Ireland, Ireland
    Posts
    120
    Thanks
    14
    Thanked 1 Time in 1 Post
    Default stuck on 1.1.3 activation screen
    i had a perfect phone lastnight after doing the softupgrade from 1.1.2 which was upgraded from 1.0.2.
    i left it connected to the pc lastnight to charge,woke this morning late and noticed my iuphone on the 1.1.3 activation screen.
    i think the kids were foolin around with it anyway i have been trying to downgrade it to any firmware with no success trying to get ibrickr to bring it into the white dfu screen doesnt work as the screen is green.
    anyone have the same problem?
    if so plz let me know
    thanks in advance

    im still stuck guys can anyone help me.
    i have tried everything as far as i know
    Last edited by coiledserpent; 2008-01-27 at 12:43 PM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    The screen is green for DFU mode?
    Intrigued...
    Tell us more please...
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  3. #3
    iPhone? More like MyPhone coiledserpent's Avatar
    Join Date
    Sep 2007
    Location
    Galway, Ireland, Ireland
    Posts
    120
    Thanks
    14
    Thanked 1 Time in 1 Post
    yes the screen went bright green when i used ibrickr to put it into dfu.
    anyway managed to get ibrickr and itunes to work im now back on 1.1.1 but still have the 04.03.13 baseband,is there a way i can get this back to 1.1.2 with correct baseband?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •