Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help

  1. #1
    Default Phone locked after new app install !
    Ok so I have a 2nd gen iphone on 2.0 pwned unlock/jailbroken with winpwn, I was on cydia when I saw an application to lock and password protect applications on my phone i think it is called "lockdown" cant really remember sorry. I installed it (no problems) it ask me to set passwords (no problems) after I set the passwords it ask me to pick programs I wanted to lock (done) then it locked down the phone. I cant access anything i just see a black screen with a grey lock on the top a grey arrow pointing to the lock in the middle and a set of grey keys at the bottom. I have no idea what to do to get it unlocked ive tried everything. Any assistants would be awesome !
    Last edited by G-hop1; 2008-08-05 at 11:08 PM. Reason: Change tittle

  2. #2
    Can you access Cydia? If so, you could just uninstall it. If not, you could SSH into your phone and remove the program and it should be OK.

  3. The Following User Says Thank You to Jeckel For This Useful Post:

    G-hop1 (2008-08-05)

  4. #3
    No i cannot access anything, I can hit the home button twice and it will take me to my phone: recents, favorites, voicemail but i cannot get to anything else. Do you have to have wifi to SSH if so i do not have it .

    Well I wanted to avoid the whole restore then pwn again but i went to do it and I cant restore my phone cause it wants to install the latest update 2.0.1 to my phone and from what I have read winpwn doesnt work with this version yet so I dont want to update if I cant jailbreak again. Can anybody help me ?
    Last edited by G-hop1; 2008-08-05 at 10:47 PM. Reason: Automerged Doublepost

  5. #4
    Have you tried clicking the keys? You need to click it somewhere so that it will then ask for your password you set up.
    Dirty as I wanna be!

  6. The Following User Says Thank You to dirtybird1977 For This Useful Post:

    G-hop1 (2008-08-05)

  7. #5
    dirtybird, I have whooped my screens a**, Ive hit everything I can, I even tried to slide the keys to the lock NOTHING. I really want to fix it without updating to 2.0.1.

    Can anybody find this app on Cydia and tell me what I can do, or the actual name so maybe i can google it and find some operating instructions.

    (Yes I know that I should have read the instructions first but I thought it was going to be a self explanatory app by the details it had)

  8. #6
    Even if you have to restore you don't need to update to 2.0.1. Didn't you download a copy of the original 2.0 firmware so that you can then pwn it? All you have to do is put your phone into DFU and shift+click restore and choose the original 2.0 FW. Then you can jailbreak it again with the custom FW you made.

    Hey also, have you tried doing a hard reboot? Hold the home and sleep/wake button till the screen is totally black and then release both buttons. Let it sit for a bit and then turn it back on.
    Last edited by dirtybird1977; 2008-08-06 at 12:00 AM. Reason: Automerged Doublepost
    Dirty as I wanna be!

  9. The Following User Says Thank You to dirtybird1977 For This Useful Post:

    G-hop1 (2008-08-06)

  10. #7
    GOT IT !!! Thank you for all your help !

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •