Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Have I bricked my OTB 1.1.2 - Help appreciated!

  1. #1
    Default Have I bricked my OTB 1.1.2 - Help appreciated!
    Hey all,

    So I just got my iPhone TODAY and it appears I have already bricked it. Let me brief you on what it came with:

    - 8gb 1.1.2 OTB
    - I am assuming it's the 4.6 "unlockable" bootloader because it showed the connect to iTunes instead of the globe)

    And here's what I did to screw it up:

    I didn't know I had an OTB 1.1.2 so I jailbreaked it with jailbreakme.com and got anySIM. I then tried anySIM and it failed (duh, I should have stopped here). So I downgraded to 1.1.1 and ran AppTapInstaller.exe. I jailbreaked, downloaded anySIM and nothing worked. So here's where I think I screwed it up: I went and ran a baseband downgrader and a virginizer. Suddenly there was no signal bars and wifi died etc. I have tried downgrading to 1.0.2 with to no avail and just now upgraded to 1.1.2 (it errored out and I had to run apptap again).

    My IMEI is unknown and my ICCID is unknown. It is displaying the awful "Repair Needed: Iphone cannot make or receive calls" message. Also, their is no sound when the buttons are pressed and I can't do the *#307# jailbreakme.com trick.

    Any help??? Thanks all.

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Try rebooting the PC and then doing a restore. Restore it to 1.1.1. Your baseband shouldn;t have been touched because of the 4.6 bootloader. I did all this you have done (I never got the repair needed error to be honest) but a restore fixed it. I was locked out of restoring until I went to another pc (but rebooting should be fine).
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  3. #3
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Bootloader 4.6 isn't unlockable Follow steps above.

  4. #4
    Thanks ya'll. I'm not entirely sure I have BL4.6 though... is there a solid way to tell? Anyway, Unfortunately I got anxious and upgraded to 1.1.3 which fixed it.

    Any suggestions to downgrading to 1.1.1 and jailbreaking so I can use a ***SIM to unlock?

  5. #5
    iPhone? More like MyPhone luistohe123's Avatar
    Join Date
    Dec 2007
    Location
    C.S.L. , Mexico
    Posts
    164
    Thanks
    4
    Thanked 17 Times in 17 Posts

    Check your serial number
    the 4th and 5th number indicates the week it was made
    for example
    B4747 is mine....so Im week 47
    week 45 and above are OTB 1.1.2, with the 4.6 bootloader

  6. #6
    Week 49...
    Bad news i think.

  7. #7
    Please help. have 1.1.2 OTB week 48 jailbroken, upgraded to 1.1.3 jailbreaked and downgraded to 1.1.1 now i cant get out of the Activate iphone screen. Tried to jailbreakme.com instal apptapp, but the iphone does not reboot by itself. Can someone help me please?

  8. #8
    I had the same problem with an 1.1.2 OTB 4.6BL....And nothing seem to work, i couldn't dial the numbers, wifi and had the "Need Repair" message

    After a few hours i did this:

    - Update with iTunes to 1.1.3 (This repair my Baseband IMEI, etc)
    - Enter into recovery mode
    - Downgrade to 1.1.1
    - Jailbreak 1.1.1, run Oktoprep
    - Update to 1.1.2
    - Jailbreak 1.1.2

    That's it!! Now i have a fully functional 1.1.2 4.6BL iPhone (iTunes, Photos, Youtube, Wifi, Applications, etc). Obviously without all the phone functions, until some software simunlock came out to 4.6BL

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •