Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3: YouTube Not Working

  1. #1
    Default 1.1.3: YouTube Not Working
    After upgrading to 1.1.3, my iPhone does this: [ame="http://www.youtube.com/watch?v=uNSgKQtER3o"]YouTube - [FIXED] iPhone YouTube- Major Problem[/ame]
    when I try to use YouTube. This problem occurred in firmware versions 1.0.2 to 1.1.1, and was fixed in 1.1.2.

    I have tried to copy over the YouTube.app and the VideoDecoder files from 1.1.2, into 1.1.3; however this has failed to solve the problem.

    Does anyone have a fix?

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Vegas
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    ^ at lease yours plays mines dont even load a video it gives me the message needs EDGE or Wifi...funnie thing i know edge works cause i can search the web with np so yea...any fix would be appreciated

  3. #3
    Default you tube fix
    install bsd 2.0
    add i.unlock.no to sources
    the go to unlocking tools and install youtube fix from selection
    and hey presto 1.1.3 all working fix worked on mine thats the only problem i had ....enjoy

  4. The Following 4 Users Say Thank You to stesteste For This Useful Post:

    leo2ber (2008-02-09), sketch (2008-02-11), StrictlyBusiness (2008-02-02), y0haan (2008-02-03)

  5. #4
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Vegas
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    still not wokring for me and my locate me and google location not working

  6. #5
    I installed i.unlock.no youtube fix and mine still does not work after upgrade to 1.1.3...It is driving me crazzzzy...

    Thanks

  7. #6
    I installed i.unlock.no youtube fix and mine still does not work after upgrade to 1.1.3
    I also tried and it didnt work....so I uninstalled it, rebooted the phone, reinstalled & rebooted the phone & it works now.

  8. The Following User Says Thank You to tatev For This Useful Post:

    sketch (2008-02-11)

  9. #7
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    Sweet, yes.. Worked for me. Install, restart phone, presto!

  10. #8
    when i install it unactivates my phone

  11. #9
    same problem here. none of the 2 YouTube fixes work for me. I get

    "Cannot connect to YouTube"...but can still play some videos. Other videos fail to play.

  12. #10
    it didnt work for me at first and then i just uninstalled it and then reinstalled it and restarted my phone and now it seems to be working

  13. #11
    Default YouTube problems
    Hi i'm having problems with youtube the jailbroken 1.1.3 ifone, it says "You must first connect to iTunes with an Internet connection to enable Youtube." please can someone get this problem fixed. Send it to the iPhone Dev Team if you have to.

  14. #12
    I had the same problem, started playing around and found the youtube activation for 1.1.1 and downloaded, now its fixed Im running youtube on my 1.1.3. this app its under i.unlock.no

  15. #13
    I installed it and rebooted the phone and you tube is working, good job

  16. The Following User Says Thank You to diljosh For This Useful Post:

    sketch (2008-02-11)

  17. #14
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Vancouver, BC
    Posts
    19
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Thanks... this worked 100%!!

    I had the "You must first connect to iTunes with an Internet connection to enable Youtube." message.

  18. The Following User Says Thank You to Steen For This Useful Post:

    sketch (2008-02-11)

  19. #15
    any ideas for the "Cannot connect to Youtube" error?

  20. #16
    works! install youtube fix and restart! try more time if doesn't works

  21. #17
    dont install other than youtube activation app from i.unlock.no, this will solve the problem.
    first install bsd , then youtubeactivation from i.unlock.no
    if u mistakenly intalled the other, try uninstalling it and then reboot, go to intaller again and when u're installing the right youtube activation app, if u have three option (it may look like this : install, cancel queue, cancel) hit the cancel queue first before instaling it, after u're done, go out installer and reboot.
    done, works fine with me
    in some cases u might need to wait untill youtube finishes loading before u can view any videos

  22. #18
    Green Apple ybotpar's Avatar
    Join Date
    Jan 2008
    Location
    New Zealand
    Posts
    37
    Thanks
    6
    Thanked 0 Times in 0 Posts

    I have this same problem.

  23. #19
    I tried it did not work, when i try to install i get
    Error
    Sorry, this fix is only available for users with firmware 1.1.1

    any suggestions....

  24. #20
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    Quote Originally Posted by adrian1480 View Post
    any ideas for the "Cannot connect to Youtube" error?
    add the i.unlcok.no source then install youtube fix
    "Its better to be a pirate than join the navy"Steve Jobs

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •