Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant get WIFI through my new router

  1. #1
    iPhone? More like MyPhone DJ420a's Avatar
    Join Date
    Feb 2008
    Location
    Hanover, PA
    Posts
    128
    Thanks
    8
    Thanked 2 Times in 2 Posts

    Default Cant get WIFI through my new router
    I just bought a Linksys WRT54GS and now I cant get WIFI through my iPhone with it?

    Every time it asks me the password, I know I'm typing in the correct one, but it doesn't work.

    What am I doing wrong? I have it on DHCP and the HTTP Proxy to "Auto".

    Is there something I'm not doing?

    Thanks

  2. #2
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    WPA or WEP i had the same issue setting up my wifes brothers new Linksys router and i changed it from wep to WPA and it worked

  3. #3
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Sometimes problems like this just occur, but kinda just fix themselves ya know.
    If it doesnt fix in a day or two, the worst possible thing you have to do is restore.
    A Thanks is always nice =]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •