Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need to downgrade pwned 2.0 to 1.1.4 stock

  1. #1
    Default need to downgrade pwned 2.0 to 1.1.4 stock
    I have an appointment with the genious today and need to down grade back to 1.1.4 stock. How do I do this? I need urgent help.... I am unlocked and jailbroken ( pwned 1st gen current on 2.0)

  2. #2
    why would you need to downgrade? Just get a prepaid ATT sim card and put it in your 2.0 and it should be fine

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •