Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apps added via SSH not working..need help

  1. #1
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Vancouver, BC Canada
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Apps added via SSH not working..need help
    When I download apps and add them via SSH the icons appear on my phone but when I go to use them they open for 2-3 seconds then close, I'm adding them to the stash/Applications folder on my phone and then rebooting with no luck....s there something I need to do before I add them via SSH...I've had my 3G for about 10 days so if this seems like a rookie question...well it is.

    Thanks.

    Chef

  2. #2
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    You could start by telling us what apps you are adding, and where you got them from
    To live, you have to lie

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Vancouver, BC Canada
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    From here...I tried Installer and IVideoRecorder.

  4. #4
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    Quote Originally Posted by ChefGene View Post
    From here...I tried Installer and IVideoRecorder.
    ok you got 3G iphone right?
    with 2.0 right?

    well these apps... how can i put this...

    THEY ARE NOT COMPATIBLE WITH 2.0!!!
    okay?
    Being an i can be a lot of pressure. you have to live right up to the small point.

  5. #5
    Bump....Even if they were compatible, I bet you did not set the permissions right on the files.....

  6. #6
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Vancouver, BC Canada
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thanks for the info you pathetic geeks, those were almost sentences you managed to type . Just goes to show you that low IQ morons who think they are smart because they know a little bit about iPhones yet can't spell or form proper sentences are actually out there. Thanks for proving my theory guys.

  7. #7
    Why don't you go complain about backgrounds not working in customize 2.0 :P

  8. #8
    just install cydia or installer (tomorrow?) whatever you see in there can be installed. Everything else needs to be ported to 2.0.

  9. The Following User Says Thank You to bonefish For This Useful Post:

    ChefGene (2008-08-02)

  10. #9
    First, make sure that they are 2.0 apps and not 1.4. You need to put them in the /applications folder. Then you need to set the permission for the app to 775 or 777. If one doesn't work, try th other. To set the permission, right-click on the file and then click on properties. Hope this helps.

  11. The Following User Says Thank You to That_Guy™ For This Useful Post:

    ChefGene (2008-08-02)

  12. #10
    iPhoneaholic tyfly867's Avatar
    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    330
    Thanks
    6
    Thanked 22 Times in 20 Posts

    Quote Originally Posted by ChefGene View Post
    Thanks for the info you pathetic geeks, those were almost sentences you managed to type . Just goes to show you that low IQ morons who think they are smart because they know a little bit about iPhones yet can't spell or form proper sentences are actually out there. Thanks for proving my theory guys.
    Sounds like a temper tantrum
    If I helped you out in any way, hit the Thanks Button.

    iPhone? More like TyPhone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •