Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 1st gen firmware 2.0 speaker not working

  1. #1
    Default Iphone 1st gen firmware 2.0 speaker not working
    Ok about a month agoi accidentally upgraded my phone to firmware 2.0, which i had to downgrade because i forgot that i would have to unlock it(which was not availiable at the time) Once i downgraded i was all happy and fine using the phone. Then all of a sudden one day the speaker stoped working.....the only time the speaker would work is when changing the ringtone. Then i reupograded to 2.0 with winpwn 2.0.0.2 and still have the same problem.

    Ive tried everything like the Qtip thing, unplugging and replugging the headphones a million times and rebooting, but nothing works.....Yalls help would really be appreciated

  2. #2
    I haz no shield Mars478's Avatar
    Join Date
    Mar 2008
    Location
    New York City
    Posts
    471
    Thanks
    85
    Thanked 34 Times in 31 Posts

    Hey Go to the Settings General, REset, And Reset, then reset all settings that should work, but it will delte all ur settings so beware
    iPhone 4, Yellow Custom Glass, 32GB, 4.3.3, non-working home button. And a prototype iPhone 4 White.
    Main Computer:MacBook Unibody Plastic, 2.26GHZ, 4GB RAM, 250x2GB, Red glowing Apple.
    Water Damaged iPhone? Don't throw it away; iPhone Motherboard washing tutorial!!! (PM me I will do it for you)

  3. #3
    Get some compressed air and blow out the headphone jack. I've heard of people having some dust in there and it was fooling the phone into believing that the headphones were plugged in.
    Dirty as I wanna be!

  4. #4
    iPhone? More like MyPhone owensdus's Avatar
    Join Date
    Aug 2007
    Location
    Good Ole Oklahoma
    Posts
    119
    Thanks
    3
    Thanked 5 Times in 5 Posts

    I had something like this happen to me not to long ago.
    My issue was my phone thought my headphone were still plugged in.
    try unplugging your headphones in and then unplug them and try and turn up the volume and see if it say ringer (headphones) or not. if it doesnt, then that isnt the isssue, and if it does just repeat until it doesnt anymore.

  5. #5
    i tried it and it didnt work and now since i used app flow as my double tab home button i cant use any of my apps downloaded from cydia(i used bossprefs to hide every app possible including cydia and bosspref sitself)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •