Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone locked on apple screen.

  1. #1
    Default Iphone locked on apple screen.
    This happened to me in the following way:

    1: I went to cydia and I noticed that there it was Quake for Iphone; I tap installed, everything went good, then I tap close window, after it, the screen freezed on the cydia application, It was "supposely" downloading something, but I got tired of waiting and restarted the iphone.

    After restarting the iphone it got locked on the apple logo screen, I waited more than 30 minutes and nothing, so I realized something was wrong.

    What can I do? I think its some of the applications I have installed.

    Thx

  2. #2
    iPhone? More like MyPhone Dan0609's Avatar
    Join Date
    Jul 2007
    Location
    Tampa, FL
    Posts
    213
    Thanks
    16
    Thanked 14 Times in 13 Posts

    Yupp this is a problem with 2.0 even on non-hacked phones mine has done this 4 times (16gb iPhone 3G White)
    put into DFU and restore it
    Last edited by Dan0609; 2008-08-01 at 08:11 AM. Reason: miss spell


  3. #3
    I tried on the same PC, with the same IPWS file and it gave me an itunes error. Number 13.

    SHould I pwn itunes again?

    Thx

  4. #4
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Programs installed through both the Appstore and Cydia take a good deal longer than installations in 1.1.4, you just need to be patience and wait. When you think it's froze, it hasn't, it's simply completing background tasks. Restarting in the middle of that will royally screws things on your phone however.
    Get "iPod & iTunes for Dummies", it'll change your life.

  5. #5
    No, I just had this problem too on my Winpwn jailbroken 1.1.4. I was rebooting it because it was freezing up while I was checking out some apps I just installed (which were working fine for the most part) and my ssh wasn't working. My phone got stuck on the lock screen while it was resetting and wouldn't change. I had to reinstall and downgrade my itunes to 7.5, put my iphone into DFU mode and tell iTunes to restore from a custom 1.1.4 firmware file I had. This didn't work so I tried a normal 1.1.4 firmware file, still no luck. Next I opened up Winpwn and tried telling it to re-pwn my phone but it didn't even start pwning it even though it was in DFU mode. Basically I had to play around with the DFU mode and try different things like unplugging it, putting it into DFU mode, then plugging it back into my comp, trying to turn it on again, putting it back into DFU mode, etc. Somehow when I told itunes to restore it again it made the screen all white but still couldn't restore. By this point Winpwn recognized my phone in DFU mode but wouldn't commence the pwning. I did the restore thing in itunes one more time and it failed but made the screen black again. I then tried turning the phone on and it showed the restore screen (still the custom one I chose before)! Now this time I used Winpwn it finally executed and I finally used itunes to restore to the custom .ipsw file I made before, restore my settings and voila, I'm back to normal again, with most of my apps too (except for some of my less "legal" apps for some odd reason [which now that I think about it may have been the problem], and my theme and icon order were reset, and my sources are gone...).
    Last edited by elr0y7; 2008-08-01 at 11:30 PM.
    "Spaceships don't come equipped with rear view mirrors..." -Andre Benjamin the 3000th

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •