Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Earpiece volume dropped

  1. #1
    Default Earpiece volume dropped
    Hi,
    I'm running on 1.1.2, last week the volume of my earpiece dropped to an almost impossible to listen level. I've not dropped the phone and I have no protective screen. I've downgraded to 1.1.1 and back up to 1.1.2 with no success. Any ideas???
    Please tell me its not HW related. I've also tried modifying the max volume plst files, the thing is that now my lowest volume is three white squares.

    Please help me out!!!!

  2. #2
    Have you tried another set of earphones?

  3. #3
    Default Earphones work Ok
    The problem is the built in earphone, both earphones and built in speaker phone work fine, the problem is that the earpiece volume is ridiculously low.
    Thanks

  4. #4
    Ahhh, I misunderstood. Since you've already tried restoring I might assume its a hardware problem. Can you take it to an Apple store? I would think they would replace it for you.

  5. #5
    iPhone? More like MyPhone iChopPryde's Avatar
    Join Date
    Jan 2008
    Location
    Canada Ontario
    Posts
    249
    Thanks
    11
    Thanked 9 Times in 9 Posts

    Hey I had a problem similiar to this when I upgraded to 1.1.2 from original 1.0.2 my external speakers went to a really low level i didnt know why it was so low so anyway this is what I did. I virginized my phone again, then did all the same steps to get back to 1.1.2 maybe you didnt virginize you should it will reset everything back to normal get rid of some kind of error that your getting there.

  6. #6
    Default I'll try virginizing
    will try and I'll post back. Thanks for all the help. Can't seem to downgrade to 1.0.2 any of u guys have a guide 4 this?
    Last edited by homerojs; 2008-01-21 at 03:47 PM.

  7. #7
    Default Same Problem over here - no solution in sight?!
    Hi there,

    I have the same Issue and I can't re-activate the earpiece speaker! I had the problem under 1.1.1 and the unplugging seemed to work the first 2-3 times but now I unplugged the headphone so often in my attempt to fix this that the jack is already worn out - and no more success. Upgraded to 1.1.2 - no success either.

    All tricks with unplugging while playing, on the phone etc. no success. The earpiece stays dead! Does anyone have an idea? Even just a way to test ist if it is the switch or earpiece itself? I am quite lost on this one since i cant go to an apple store to get it fixed as mine is jailbroken, hacked and I am New Zealand with no support for the iphone in the first place.

    ANY suggestions would help me a great deal! Do you think there will be a way to turn the "shut of earpiece when headphone is plugged in" somehow off? It is so annoying!

    Thanks heaps fro your help!

  8. #8
    I found a guide for your problem, it involves a q-tip (with most of the tip clipped off) and windex, just remember to do this with your iphone upside down and to keep the tip of the clipped q-tip moist not wet. Insert it on the plug and roll it. Be carefull not to get windex inside your iphone because this could cause a short and fry your iphone.
    Mi issue is low volume, not dead earpeice though.
    Good luck

  9. #9
    So I downgraded to 1.1.1 (for some reason i couldn't downgrade to 1.0.2) and virginized. Upgraded back to 1.1.2 and got back some of the volume (or at least thats what I think) anyone else had trouble downgrading to 1.0.2?

  10. #10
    OK so i was having the same problem. heard about poking with a needle, but obivously i was like **** that. anyway tried it and ripped it out on accident, then grabbed that piece with nail clippers and pulled it out. WHOA!!! its loud as all hell. anyway be careful doing it but its really loud and im very happy

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •