I get this message all the time now after upgrading to firmware 2.0 using winpwn "This Accessory Is Not Made To Work With iPhone" I searched the forums and none have this problem with 2.0 but with previous firmware. I'm not using any accessory with the iphone. Any suggestions?