Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot restore to 1.1.2, oktoprep problem

  1. #1
    Default Cannot restore to 1.1.2, oktoprep problem
    Hello everybody, got Iphone week 41, with bootloader 4.6. The problem is when 1.1.3 firmware came out, I cannot update to 1.1.2 (I didn't update to 1.1.3, but restore to 1.1.1), but just restore. OK, i do that and then when I run jailbreak for 1.1.2 it says that Oktoprep must be installed before jailbreaking. Of course I installed Oktoprep, BSD Subystem and Open SSH before restoring to 1.1.2. Before 1.1.3 came out, updating (not restoring) to 1.1.2 was succesfull. but now I don't know where is the problem, maybe in installer, maybe new version of Oktoprep must come out, or in restoring, not updating...

    Please help!

    TNX

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    On occasion oktoprep doesn't work. just redo it. Search firmwares in the downloads section if you don't already have them. Every firmware ever released is on the download links.

  3. #3
    Same Here:

    I have done the process of the oktoprep from 1.1.1 on and on and has happened the same to me, Oktoprep at the moment is not working, we are waiting for a new verion of Oktoprep, I havent updated to the 1.1.3, I had to restore my 1.1.1 and when I did the Oktoprep function, It did not worked once I update to 1.1.2 and happened the same than the above message, I tried to perform the Jailbreak for the 1.1.2 and it crashes everytime, I have done this over and over using the DFU from iNdependence and downgrading to the 1.1.1.

    IS NOT WORKING, and there is more, I UPDATED TO ITUNES 7.6 and it doesn't let me downgrade to 1.1.1 so I had to use a different Mac, every time I wanted to downgrade to 1.1.1 from ITUNES 7.6 did not worked, I had to use an Ituenes 7.5 from an other computer so it works and then update again with the OKTOPREP on 1.1.1 and try again to update to 1.1.2 and still nothing happens

  4. #4
    Itunes 7.6 works for me to restore to 1.1.1 (when you get error 1015, just restore once more to 1.1.1, and myabe you'll have to do it once or twice more), but the only problem is Oktoprep, I installed Itunes 7.4 to another computer, and i had the same problem with Oktoprep...

  5. #5
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Quote Originally Posted by apardo View Post
    Same Here:

    I have done the process of the oktoprep from 1.1.1 on and on and has happened the same to me, Oktoprep at the moment is not working, we are waiting for a new verion of Oktoprep, I havent updated to the 1.1.3, I had to restore my 1.1.1 and when I did the Oktoprep function, It did not worked once I update to 1.1.2 and happened the same than the above message, I tried to perform the Jailbreak for the 1.1.2 and it crashes everytime, I have done this over and over using the DFU from iNdependence and downgrading to the 1.1.1.

    IS NOT WORKING, and there is more, I UPDATED TO ITUNES 7.6 and it doesn't let me downgrade to 1.1.1 so I had to use a different Mac, every time I wanted to downgrade to 1.1.1 from ITUNES 7.6 did not worked, I had to use an Ituenes 7.5 from an other computer so it works and then update again with the OKTOPREP on 1.1.1 and try again to update to 1.1.2 and still nothing happens
    oktoprep is in fact working, I used it yesterday and today on another phone (so this has been since 1.1.3 came out). In some instances it is buggy and you have no way of telling until it just doesn't work. Just try and try again. If multiple attempts fail, try at a different time of day. Try and download it to your pc and manually install it. If it works, keep thsoe files for further reference and later use!

  6. #6
    Ok, will do that, but there is another strange thing... when I restore to 1.1.2, Itunes says that restore was succesfull, and there is no error reporting...

  7. #7
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Quote Originally Posted by magic2k View Post
    Ok, will do that, but there is another strange thing... when I restore to 1.1.2, Itunes says that restore was succesfull, and there is no error reporting...
    If you are RESTORING to 1.1.2 that is your problem. You can't RESTORE you must UPDATE or else oktoprep gets erased. so do as follows:

    Downgrade to 1.1.1 > jailbreak > install oktoprep > ***UPDATE*** 1.1.2 > jailbreak via pc with jailbreak tools > ENJOY!!!

    If this is exactly what you are doing, then just try oktoprep again later. I have had problems with it, once or twice, but it is usually just fine

  8. #8
    YES, I understand, but since 1.1.3 firmware is available, updating to 1.1.2 is not possible anymore.... just restoring

  9. #9
    Quote Originally Posted by magic2k View Post
    YES, I understand, but since 1.1.3 firmware is available, updating to 1.1.2 is not possible anymore.... just restoring
    What do you mean by 'updating to 1.1.2 is not possible anymore' ?

    have you download the 1.1.2 firmware and do 'option+click update' (Mac) or 'shift+click update' (Win) and point the selection to the location of your downloaded 1.1.2 firmware?

    ehm...one more thing, don't tell me that you are using iTunes 7.6?
    Last edited by asae; 2008-01-18 at 02:33 PM.

  10. #10
    yes, but this is restoring then and not updating anymore, and by restoring oktoprep is erased! option by shift+update is grey, that means it is not possible

  11. #11
    suggest to find a copy of iTunes 7.5, assuming 1.1.2 comes when iTunes 7.5 released, hopefully the update function that allow to update to 1.1.2 will return back..

  12. #12
    Green Apple
    Join Date
    Jul 2007
    Location
    Yigo, Guam
    Posts
    40
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by sziklassy View Post
    If you are RESTORING to 1.1.2 that is your problem. You can't RESTORE you must UPDATE or else oktoprep gets erased. so do as follows:

    Downgrade to 1.1.1 > jailbreak > install oktoprep > ***UPDATE*** 1.1.2 > jailbreak via pc with jailbreak tools > ENJOY!!!

    If this is exactly what you are doing, then just try oktoprep again later. I have had problems with it, once or twice, but it is usually just fine
    Just a quick question. I downgraded to 1.1.1, jailbroke through jailbreakme.com, installed oktoprep and it told me it was ready for the1.1.2 - sorry I dont remember the exact message, and then updated to 1.1.2. The problem I'm having is I no longer see the installer icon after I've done the upgrade, should it still be there?? I was jailbroken on 1.1.2 before but had a few problems... I can't remember if the the installer icon should still be there or not. Is there another step I need to perform to finish the jailbreak?

    Thanks so much for any and all help!!!!!!!

  13. #13
    Default im not sure i got what you mean but...
    heres how i did it, downgrade to 1.1.2 with the option clicking of the restore button and telling itunes where the firmware was. activate and jailbroke it with the *#307# and www.jailbreakme.com method, then installed bsd subsystem and oktoprep then upgraded to 1.1.2, UPGRADED NOT RESTORED

  14. #14
    where can i get the 1.1.2 firmware to download so i can chosoe that instead of using the 1.1.3 thx alot.

    dont worry about taht dumb question i downloaded it and it works great now. thx alot . i just chose the downloaded fiel to updat and did the rest as usual to jailbreak and its now back to normal thx alot mate.
    Last edited by BacKBlasT; 2008-01-19 at 09:32 PM. Reason: Automerged Doublepost

  15. #15
    Green Apple
    Join Date
    Jul 2007
    Location
    Yigo, Guam
    Posts
    40
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by castrokike View Post
    heres how i did it, downgrade to 1.1.2 with the option clicking of the restore button and telling itunes where the firmware was. activate and jailbroke it with the *#307# and www.jailbreakme.com method, then installed bsd subsystem and oktoprep then upgraded to 1.1.2, UPGRADED NOT RESTORED
    When you upgraded from 1.1.1 to 1.1.2 was the installer icon there after the upgrade or does is disappear? I downgraded to 1.1.1, jailbroke, oktolrepped, upgraded to 1.1.2 and didn't have the installer icon afterwards. Is that normal?

    Is there another step involved in jailbreaking 1.1.2???

  16. #16
    iPhone? More like MyPhone echo's Avatar
    Join Date
    Sep 2007
    Location
    YYZ & KUL
    Posts
    197
    Thanks
    12
    Thanked 23 Times in 21 Posts

    Quote Originally Posted by Ironhorz View Post
    When you upgraded from 1.1.1 to 1.1.2 was the installer icon there after the upgrade or does is disappear? I downgraded to 1.1.1, jailbroke, oktolrepped, upgraded to 1.1.2 and didn't have the installer icon afterwards. Is that normal?

    Is there another step involved in jailbreaking 1.1.2???
    Ya Installer icon will not be there. Quit iTunes and run jailbreak.jar and Installer will reappear.

    Both Dakko and Tux2k47 did it multiple times successfully. Here's the link to Tux2k47 and Dakko's guides...

    http://www.modmyi.com/forums/showthread.php?t=25698

    good luck,
    e
    15.4" 2.8GHz Unibody MacBook Pro
    Pwnage Unlocked 16GB iPhone (2.1)
    Apple Unlocked 16GB 3G iPhone (2.2)

  17. #17
    Question, please someone help!!!

    If i use oktoprep and it didnt work, and now i am updated to 1.1.2, and b4 this had an unlocked and activated 1.1.1, how to i redo it and try again??? I have already updated to 1.1.2 and so what can i do from where m phone is right now, as oktoprep did not work.
    Im on 1.1.2 now and cant do anything cuz oktoprep didnt work.

    Do i have to go back to 1.1.1 and jailbreak that all over again and then try again to update?? BC jailbreaking 1.1.1 and activating from 1.02 was a LONG process.......

    Im stuck, please help!!!!

  18. #18
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    TX
    Posts
    278
    Thanks
    12
    Thanked 26 Times in 24 Posts

    yes.. u have to use the jailbreak 1.1.2 jailbreak.jar or windows.bat to jailbreak 1.1.2

  19. #19
    iPhone? More like MyPhone echo's Avatar
    Join Date
    Sep 2007
    Location
    YYZ & KUL
    Posts
    197
    Thanks
    12
    Thanked 23 Times in 21 Posts

    Quote Originally Posted by 1_iPhone_Lovin_Canadian View Post
    Question, please someone help!!!

    If i use oktoprep and it didnt work, and now i am updated to 1.1.2, and b4 this had an unlocked and activated 1.1.1, how to i redo it and try again??? I have already updated to 1.1.2 and so what can i do from where m phone is right now, as oktoprep did not work.
    Im on 1.1.2 now and cant do anything cuz oktoprep didnt work.

    Do i have to go back to 1.1.1 and jailbreak that all over again and then try again to update?? BC jailbreaking 1.1.1 and activating from 1.02 was a LONG process.......

    Im stuck, please help!!!!
    So does this mean that you are on a locked and unactivated 1.1.2 since Oktoprep didn't work and you are on 1.1.2? After upgrading did you launch jailbreak.jar?

    I have read that after upgrading to 1.1.2, often you can access Springboard but Installer icon is not there until you launch Jailbreak.jar.

    If unsure I find this guide to be quite helpful and comprehensive...

    http://modmyi.com/wiki/index.php/Unl..._%28Upgrade%29

    cheers,
    e
    15.4" 2.8GHz Unibody MacBook Pro
    Pwnage Unlocked 16GB iPhone (2.1)
    Apple Unlocked 16GB 3G iPhone (2.2)

  20. #20
    I have this problem too.

    Its impossible to use jailbreak.jar, cause OKtoprep is erased! When I manually restore from 1.1.1 to 1.1.2.

    All I see now is the emergency call in ver 1.1.2.

    Any other solutions?

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •