Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weak reception, 1st Gen. iPhone running 2.0

  1. #1
    iPhone? More like MyPhone rvlyssup's Avatar
    Join Date
    Jun 2007
    Location
    Just outside of Los Angeles...
    Posts
    138
    Thanks
    12
    Thanked 14 Times in 14 Posts

    Default Weak reception, 1st Gen. iPhone running 2.0
    Anyone else having this problem? I know it isn't the phone because it is almost always on 5 bars running 1.1.4 FW. I got the same result on 2 different iPhones upgraded to run 2.0. I've been reading on the net about the issues with 3G and the different causes. I think it is the 2.0 FW. It's a memory hog and takes forever when I shut down my phone.

    Tested my SIM on the following phones:
    Unlocked Cingular 8125 - 5 Bars
    Unlocked v3s (5 total, Cingy / T-Mo / At&T) - 5 Bars
    MPX220 - 5 Bars
    Unlocked v400 - 5 Bars
    The other 3 iPhones in my household (see SIG) - 5 Bars

    WinPwn'd or not, it is the same and mostly on 1 - 2 bars. Hope they fix this sh*t soon.
    Last edited by rvlyssup; 2008-07-27 at 09:02 AM.
    My Week 51 8Gig is "retired", currently using i580 on Boost Mobile. Yeah, I miss my i...
    Wifey's - 8GB 3G unlocked & jailbroken using blacksn0w, GO GEO!
    Also retired Week 29 4 GiG on 3.1 custom firmware & originally Unlocked & JB via WinPwn.
    Unbranded & Unlocked Custom WM6 Cingy 8125, R.I.P Cingy 8525 (WSOD)
    BB Bold, Miami Ink v3, v235, & an mpx220, all unlocked!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •