Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Maps broken in 1.1.3

  1. #1
    Default [UPDATE] Maps broken in 1.1.3
    So I updated to 1.1.3 solely for the new maps feature... And its BROKEN! The locate me feature works well, but when I use the bookmark icon to search for the address of a contact, it always says 'no search results found'

    Has anyone else experienced this problem?

    *UPDATE*

    I called apple iphone tech support today to see if they knew anything about this issue. I actually got as far as to speak with a member of the engineering team about it. He tried it with some of his contacts and we worked through some scenarios and guess what?! He has the same "no search results found" error! He acknowledged it as a real glitch in the firmware and is going to bring it to the engineering team and get to work on a fix.

    I tried to be sneaky and ask how to downgrade to 1.1.2 so I can use it in the mean time; he said "thats not something that we've made public or really recommend", dang. But at least that tells me that there is a way to downgrade from 1.1.3 to a previous firmware.

    Anyhow, he said he'll call me by Friday to let me know what is going on. Looks like we might see a 1.1.4 soon eh?!
    Last edited by MOSHO92; 2008-01-16 at 08:20 PM. Reason: update

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •