Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone bricked - wrong IMEI, no Wifi, no Bluetooth

  1. #1
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Jakarta
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default iPhone bricked - wrong IMEI, no Wifi, no Bluetooth
    Dear All,

    I knew what i asked ever been on some post, I tried some method from this forum & by googling, but i havn't got solution yet...so..anyone know please help...

    I got 2 iPhone on my hand...one is mine, another is my friends..

    iPhone no.1 is wrong IMEI, no Wifi, no Bluetooth,
    but has correct ICCID and correct baseband firmware.

    iPhone no.2 is no IMEI, no ICCID, no Wifi, no Bluetooth, no sound, and blank baseband firmware version, All Blank~....

    Both I restored in 1.0.2, jailbreak with PayCay & WinInstallerGUI, then have installer, BSD subsytem, Mobile terminal Installed. (working the script all with mobile terminal)
    - both I also tried to restore/normal upgrade to 1.1.2, but no result & same condition

    iPhone no.1 - virginize, restorebb, flash baseband & Unlock.app all are working well, i can downgrade to 03.14.08 baseband firmware success (no error),
    but wondering, still appear wrong IMEI, no Wifi & no bluetooth

    iPhone no.2 - virginize, restorebb, flash baseband & Unlock.app isn't working..
    here some result...
    ieraser : stuck on waiting data... (tried to change the secpack, no result)
    (changed to another ieraser version - same result)
    bbupdater -v : unresponsive pinging...
    flash baseband : failed after 10 times retry..
    restorebb : (same as ieraser - of course, it's running ieraser)
    virginator.sh : stuck on iUnlock - not working...

    what should i do ?

    Since I'm far away from US / Apple store, I only can fix here...

    Are they hardware failure ?
    If i want to change the Chip / baseband IC, which one i should change?
    where i can find & buy the chip / ic ?

    Anyone know please help....

    Many thanks in advance for the help & guides...

  2. #2
    Check the IMEI # with and without the Simcard in iphone. Remember reboot everytime after remove the Simcard. If the IMEI shows 00490000xxxx no simcard in. Your iphone can not be fixed by now. If the IMEI shows 0113000707xxxx that is the original #. Your iphone is ok. Follow this link to fix http://modmyi.com/forums/showthread.php?t=10461. If you tried this link before, No help at all. So I think you have to waite until there is someone post the new fix. I have one the same problem. I have tried to fix 1 month. All the fix on the web. No help. and I fixed one no IMEI, no ICCID, no Wifi, no Bluetooth with the link above and the IMEI # is the original. PM me need any help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •