Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 1604!!!

  1. #1
    Default Error 1604!!!
    Hi All. Having trouble with 'error 1604' more than a month. Can't restore my iphone. tried 20 times. nothing but 1604. Tried every versions of itunes. installing and uninstalling a hundered of times.. stopping and restarting all apple services. On more than 4-5 computers.. All usb ports. Both DFU mode, the full white screen trick, ibricker,winstaller, nothing else but 1604. So, AM I BRICKED?

  2. The Following User Says Thank You to uozturk For This Useful Post:

    manufacturatedboy (2008-07-03)

  3. #2
    So, AM I BRICKED?
    What is the state of your phone currently? What firmware are you running? What firmware are you trying to restore to?
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  4. The Following User Says Thank You to BigBoss For This Useful Post:

    manufacturatedboy (2008-07-03)

  5. #3
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    No, you're not bricked. While your iPhone is connected to the computer, have you tried holding the Power and Home buttons for precisely 10 seconds, then releasing the Power button but keeping the home button pressed? After a couple of seconds iTunes should pop up saying your phone needs to be restored. It should restore successfully after that, whether you get an error or not (Error 1101 sometimes pops up).
    Get "iPod & iTunes for Dummies", it'll change your life.

  6. The Following User Says Thank You to Eurisko For This Useful Post:

    manufacturatedboy (2008-07-03)

  7. #4
    I had upgraded to 1.1.1 and used it for a few days. than it was frozen while playing summerbord settings. When restarted it, an apple logo and then a cord to itunes logo. connected to itunes, it said to restore. it was more than a month ago. i tried every versions. ibrick,winstaller, connecting in DFU mode (hold 10 sec trick, Eurisko), tried to restore with fws 1.02 and 1.1.1 and 1.1.2 versions.. ((( no improvement yet.

    Quote Originally Posted by BigBoss View Post
    What is the state of your phone currently? What firmware are you running? What firmware are you trying to restore to?
    I had upgraded to 1.1.1 and used it for a few days. than it was frozen while playing summerbord settings. When restarted it, an apple logo and then a cord to itunes logo. connected to itunes, it said to restore. it was more than a month ago. i tried every versions. ibrick,winstaller, connecting in DFU mode (hold 10 sec trick, Eurisko), tried to restore with fws 1.02 and 1.1.1 and 1.1.2 versions.. ((( no improvement yet.
    Last edited by uozturk; 2008-01-17 at 09:59 PM. Reason: Automerged Doublepost

  8. The Following User Says Thank You to uozturk For This Useful Post:

    manufacturatedboy (2008-07-03)

  9. #5
    iPhone? More like MyPhone loocfa's Avatar
    Join Date
    Oct 2007
    Location
    earth
    Posts
    132
    Thanks
    10
    Thanked 11 Times in 9 Posts

    same here,
    someone please help

  10. #6
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts


  11. #7
    I think the iphone I recently ordered has that problem too...I'm waiting for it to arrive in order to check this.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •