Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: suddenly cannot turn of EDGE!

  1. #1
    Default suddenly cannot turn of EDGE!
    Hi,

    I have a 1.1.1 unlocked that has been working fine and used to switch off EDGE and the rest with Bossprefs, Netservices and iToggle. Suddenly asa of today the Edge icon is always on and cannot turn Edge off at all. IToggle was updated yesterday.

    I noticed that Netservices does not record Edge as on whn the icon is there but Bossprefs tries to swith it off for a few secs then it is automatically turned on.

    Any ideas please?

    I tried reinstalling apps but no avail


    Thanks in advance

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Try the "Services" app. I have never used the other two you listed. It could be that the update you did is for 1.1.2 You mentioned you have 1.1.1. This might make the update for those apps not work right. Just a thought

  3. #3
    tried as advised but the same happens Edge switches off and then back on after 2 seconds automatically.


  4. #4
    BossPrefs and netservices set the EDGE plist file to indicate the network is not available. Maybe something got screwed up if you toggled it off in one and tried to toggle on then off in the other. All I can suggest is that you go to settings, general, reset, and click "Reset Network Settings". Then reboot the phone and reconfigure your EDGE.
    Last edited by Eurisko; 2008-01-14 at 04:59 PM. Reason: Removed self-serving propaganda
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  5. #5
    Thanks BigBoss worked like a charm. Initially it did not work but then I removed manaully Itoggle through finder and then reset the networks and it worked!!

    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •