Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I Can't type...

  1. #1
    Default I Can't type...
    Hello, I have been dealing with this problem since yesterday, I have a 1.1.1 Unlocked with anysim, working gr8 with my apps installed and everything was Ok since I noticed the problem when I tried to launch wetool the app freezes and then returns back to springboard again, I kept launching it and no good, so I tried to access any type related place nothing happened every time It returns back to homepage, I can't type anything or I can't view my keyboard...Can some one help me PLZ?????? I DUNNO WHAT TO DO....thanx

    Polaris

  2. #2
    Did you try rebooting your phone? Hold power until you get "slide to power off". Do that, then turn it back on.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 1 Post
    Hi I have noticed this problem early and I rectified it by setting my DATE BACK a few days. There has been many people with the same problem today for some reason. It must have been something we installed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •