Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SMS problem

  1. #1
    Default SMS problem
    After installing iSMS, i cannot open the main SMS app. When I open it, it stays there for 2 seconds and then goes back to home screen. I uninstalled iSMS and the same thng happens. I installed back and the problem is still there. The iSMS apps opens fine but when I try to compose a message, it goes back to home screen.

    Help!

  2. #2
    same problem over here... although i haven't install anything in the last few days.

  3. #3
    Strange. It works for me perfectly. What firmware are you running?

  4. #4
    1.1.1 ... quite weird never had this problem before.

    ok its getting really weird... just noticed i also lost all my ringtones.
    Last edited by furax; 2008-01-13 at 03:54 AM. Reason: Automerged Doublepost

  5. #5
    i'm having this problem too, just started today, out of nowhere. weird thing is when i go into sms msgs, the phone goes back to home screen, then immediately flashes to camera!?! i'm running on 1.1.1 & didn't try to install anything in the past month. i think restoring the phone might be a solution, but is there something easier?

  6. #6
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    sounds like 1.1.1 is the problem... 1.1.2 works flawlessly (so much so its currently replaced my SMS.app)
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

  7. #7
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 1 Post
    I have same problem here, just woke up this morning and found I cannot get into sms programs, it just goes right back out to springboard. Is there any system files we can delete or replace?

    right guys!
    after reading these comments I put 2 and 2 together (brainy me lol)
    and decided to try and set the DATE back 2 days and see what would happen

    GUESS WHAT !?

    YES ! try it !
    Last edited by hb328_dtdd; 2008-01-13 at 11:44 AM. Reason: Automerged Doublepost

  8. The Following 2 Users Say Thank You to hb328_dtdd For This Useful Post:

    method77 (2008-01-13), priatej (2008-01-13)

  9. #8
    damn you're right! january 12th 2008 is the new Y2K bug!

  10. #9
    WTF?The app works now!

    ?????????????????????????????????

  11. #10
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 1 Post
    LOL ! I told you !

    Anyway, I now know what the problem is, it's that program that let's us install foreign keyboards on the iphone MOBILEenhancer or something? Anyway, the reason I know this is I uninstalled the vietnamese keyboard which was a ripp off of the russian/greek keyboard, and it now works PERFECT with the CORRECT DATE !!!

    So for those of you who have foreign keyboards or the smiley keyboard installed then UNINSTALL in and your phone will work as normal !

  12. #11
    thanks hb328_dtdd!!!

  13. #12
    Thank you! That worked. I set the correct date and it works. Now we have to find a new way to set the greek(for me) keyboard

    Edit: seems that everyone has the same problem so an update should be released soon
    Last edited by method77; 2008-01-13 at 05:00 PM.

  14. #13
    this is awesome. you guys are awesome!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •